Re: Hyperlinking Main Images (SOLUTION)

thank you haphun for all your great work. I didn't use all your code but was able to use your explanation to configure it to accomplish what i was looking to do: just to move the buttons off the image and hold at a static location. This is a breakthrough I've been searching for, for years. thanks.

Re: Hyperlinking Main Images (SOLUTION)

I want to do the same as Rosie6224 - move the navigation buttons off the main image and keep them at a static position. I tried to understand the coding originally posted by haphun but I couldn't make it work, probably because I dont know exactly what I need from it. could someone please help me to sort out what I need from the code in order to do this?  :cool: Help greatly appreciated!

Re: Hyperlinking Main Images (SOLUTION)

This is great..thanks for posting this...such a big help .. :)

Re: Hyperlinking Main Images (SOLUTION)

I know it's been a while since this solution has been posted but I really want to try it before upgrading to version 2.0, so I don't lose all of the work I've already done...

I followed everything in the instructions to the letter, I think, but it's just not working. The navigation arrows have disappeared and everything else is working, but clicking on the image produces no result.

I'm wondering if this solution was created for a different version and that's why it's not working. I'm using SimpleViewer Pro 1.8.5 Can anyone tell me which version this was created for, and if that would make a difference?

Thanks!!!