Topic: Background color not showing up in Dreamweaver CS4

Hello, I have created a slideshow with a white (#FFFFFF) background and while the background appears white in the index.html doc, when I try to add the swf to my website using Dreamweaver CS4, the background reverts back to the default black.

I have checked the index.html doc and the background is specified as white (#FFFFFF). I added a bgcolor param to the xml doc and despite the efforts, the background still stays black in Dreamweaver and when I upload to the web.

I am very new to web design so if someone could please give me a very layman's answer to this question, I will be forever grateful!!

Thank you

Re: Background color not showing up in Dreamweaver CS4

What is the URL of your gallery that is having the issue?

Mike Richards
SimpleViewer Support Team.

Re: Background color not showing up in Dreamweaver CS4

Hi Mike,

Thank you for your response.

The URL where the gallery lives on my site is http://www.framingbynadia.com (black background)

The URL to the index page is file:///C:/Documents%20and%20Settings/nmawani1/Desktop/FramingByNadia/WHITE/index.html (white background)

I hope I'm providing the correct information for you!

Thank you,
Nadia

Re: Background color not showing up in Dreamweaver CS4

Add <param name="bgcolor" value= "FFFFFF" />

Also the <param name="swfversion" value="9.0.45.0" /> should be <param name="swfversion" value="9.0.124" /> or heigher.

Mike Richards
SimpleViewer Support Team.

Re: Background color not showing up in Dreamweaver CS4

Works perfectly! Thank you so much for your help!