Topic: Another not working in IE topic, embedded simpleviewer gallery..

Its working awesome in FF, but not at all in IE..

I´ve tried fiddling with the code, but I cant get it to work...


http://web-arts.atspace.com/index.html

And I have the same problem with both gallerys in there, Art gallery and photogallery...

Someone help me please?

Regards

/Martin

Re: Another not working in IE topic, embedded simpleviewer gallery..

have you tried your css in the
http://jigsaw.w3.org/css-validator/

i tried it out got some warnings don't know if one of them is makeing your lif miserable but it passed (so far as i understand it the w3 folks play by the same rules as the Mozilla folks, which means that IE and Webkit don't necessarily fall under the "passed")
see if things get better if you play with the warnings?

P.S.
i have nothing to do with the airtight folks other than i use simpleviewer2 and my advice comes with the warning i have little experience...
good luck
tom

Re: Another not working in IE topic, embedded simpleviewer gallery..

Your swfobject code has and exact height and width and your CSS does not. I would try setting your CSS width to 100%.

Your swfobject code:

swfobject.embedSWF("simpleviewer.swf", "flashContent", "800", "600", "9.0.124", false, flashvars, params);

Your CSS:

#flashContent {
        text-align: center;
        width: 100%;
        height: 640px;        
    }
Mike Richards
SimpleViewer Support Team.

Re: Another not working in IE topic, embedded simpleviewer gallery..

I got it working using the alternate embedding option i read about in the simpleviewer help document... Thanks for the replies though...

Awesome gallery it is smile


/M