Topic: Upgrading

I bought SimpleViewer Pro a long time ago. I recently upgraded to Windows 7 and had to redownload SimpleViewer (which is the old version) so I just installed the basic/free SimpleViewer v2. It looks like there's a new version from the one I have - do I have to buy it again, or how do I upgrade to Pro?

Re: Upgrading

Hi,

You can use your original download link (sent by email) to get the latest version of your files. If you cannot locate your original download link, please fill out this form to receive a new link: http://www.simpleviewer.net/simpleviewe … _form.html

Customers who purchased SimpleViewer-Pro v1.9 on or after 9th December 2008 are eligible for a free courtesy upgrade to v2.0. To receive your upgrade please fill out this form: http://www.simpleviewer.net/simpleviewe … _form.html

Regards,

Felix Turner
Airtight Interactive Inc.

Felix Turner
SimpleViewer Support Team.

Re: Upgrading

Thanks for the reply.

I bought v1.8.5 in April 2008 so it sounds like I need to repurchase?

Re: Upgrading

Customers who have purchased SimpleViewer-Pro are eligible for free upgrades within the same major version number. For example if you buy version 1.2, all 1.x updates are provided free of charge.

As such you can get a free upgrade to v1.9 by using this form: http://www.simpleviewer.net/simpleviewe … _form.html

Unfortunately you do not qualify for the free upgrade to v2.0 and would need to repurchase to get access to v2.0.

Felix Turner
SimpleViewer Support Team.

Re: Upgrading

I went ahead and bought v2 but I can't seem to get it to work in Photoshop CS4. I downloaded the v2 files and it seems to install fine but when I open up Photoshop it's an older version... Not sure what I'm supposed to be doing to make v2 work in CS4! Thanks for any help you can give.

Re: Upgrading

Did you follow the directions to install the CS4 SimpleViewer plugin using Adobe Extension Manager? If so what exactly is the error/issue you are having? What OS are you using?

Mike Richards
SimpleViewer Support Team.

Re: Upgrading

Yes, that is installed but it seems to be installing v1.9 - I went to the Photoshop scripts folder and that is what the read me file says is installed. When I run the script in Photoshop, it's an older version.

Re: Upgrading

Once installed are you clicking on SimpleViewer or SimpleViewer_v2  under the File> Scripts menu in CS4?

Mike Richards
SimpleViewer Support Team.

Re: Upgrading

It installed to Scripts\airtight_interactive\simple_viewer

ETA: it didn't install the file or folder you specified.

Last edited by Synthea (2010-02-22 19:59:18)

Re: Upgrading

Make sure you are using the latest version of the PhotoShop plugin: http://www.simpleviewer.net/simpleviewe … cript.html

Then upgrade it to pro: http://www.simpleviewer.net/simpleviewe … #photoshop

Felix Turner
SimpleViewer Support Team.

Re: Upgrading

*  Replace the SWF file in the Photoshop SimpleViewer script folder with the one from the Pro download. To do this:
          o Copy the /web/simpleviewer.swf file from the Pro download folder.
          o Paste it to the /Presets/Scripts/SimpleViewer_v2/ folder inside the PhotoShop application folder, replacing the existing SWF.

The file inside my pro folder is web/viewer.swf - will this cause any issues?

ETA - I just removed the simpleviewer.swf file and replaced it with the viewer.swf ...I have it processing in Photoshop now, hopefully it works right!

ETA2 - the simpleviewer credit is still showing so I guess not!

ETA3 - I changed the name of viewer.swf to simpleviewer.swf and it removed the credit, no matter what I change the settings to, it shows the thumbnails on the left side, 3x3 (I want them on the left side, 2x4) with the border color the same as the background... The gallerystyle doesn't seem to work at all.

Last edited by Synthea (2010-02-23 23:02:59)

Re: Upgrading

You are using the old version of the Photoshop plugin. You need to use this one: http://www.simpleviewer.net/simpleviewe … cript.html

Felix Turner
SimpleViewer Support Team.

Re: Upgrading

I did exactly what you said before to upgrade it. The read me file shows v2.0.1.