Topic: Cannot parge gallery XML

I checked the previously answered questions for this but I wasnt able to fix the issue. My code is:
<?xml version="1.0" encoding="UTF-8"?>

<simpleviewergallery
   
    galleryStyle="MODERN"
    title="2009 Halloween Gallery"
    textColor="FFFFFF"
    frameColor="FFFFFF"
    frameWidth="20"
    thumbPosition="LEFT"
    thumbColumns="3"
    thumbRows="4"
    showOpenButton="false"
    showFullscreenButton="TRUE"   
    maxImageWidth="640"
    maxImageHeight="640"
    languageCode="AUTO"
    languageList=""       
    imagePath="images/"
    thumbPath="thumbs/"
   
>

<image imageURL="images/img_0346.jpg" thumbURL="thumbs/tn_img_0346.jpg"</image>

<image imageURL="images/img_0347.jpg" thumbURL="thumbs/tn_img_0347.jpg"</image>

<image imageURL="images/img_0348.jpg" thumbURL="thumbs/tn_img_0348.jpg"</image>

<image imageURL="images/img_0349.jpg" thumbURL="thumbs/tn_img_0349.jpg"</image>

<image imageURL="images/img_0350.jpg" thumbURL="thumbs/tn_img_0350.jpg"</image>

<image imageURL="images/img_0353.jpg" thumbURL="thumbs/tn_img_0353.jpg"</image>

<image imageURL="images/img_0354.jpg" thumbURL="thumbs/tn_img_0354.jpg"</image>

<image imageURL="images/img_0355.jpg" thumbURL="thumbs/tn_img_0355.jpg"</image>

<image imageURL="images/img_0356.jpg" thumbURL="thumbs/tn_img_0356.jpg"</image>

<image imageURL="images/img_0357.jpg" thumbURL="thumbs/tn_img_0357.jpg"</image>

<image imageURL="images/img_0358.jpg" thumbURL="thumbs/tn_img_0358.jpg"</image>

<image imageURL="images/img_0359.jpg" thumbURL="thumbs/tn_img_0359.jpg"</image>

<image imageURL="images/img_0363.jpg" thumbURL="thumbs/tn_img_0363.jpg"</image>

<image imageURL="images/img_0364.jpg" thumbURL="thumbs/tn_img_0364.jpg"</image>

<image imageURL="images/img_0365.jpg" thumbURL="thumbs/tn_img_0365.jpg"</image>

<image imageURL="images/img_0366.jpg" thumbURL="thumbs/tn_img_0366.jpg"</image>

<image imageURL="images/img_0370.jpg" thumbURL="thumbs/tn_img_0370.jpg"</image>

</simpleviewergallery>

Re: Cannot parge gallery XML

You need to add a grater than > to the end of all of your image tags.
For example this:

<image imageURL="images/img_0346.jpg" thumbURL="thumbs/tn_img_0346.jpg"</image>

should look like this:

<image imageURL="images/img_0346.jpg" thumbURL="thumbs/tn_img_0346.jpg"></image>

or like this:

<image imageURL="images/img_0346.jpg" thumbURL="thumbs/tn_img_0346.jpg" />
Mike Richards
SimpleViewer Support Team.

Re: Cannot parge gallery XML

OK there's a DUH, you're an idiot, Sean moment!

Thanks!!

Re: Cannot parge gallery XML

OK I made that correction, then tried it and got big white X's. I looked for that issue tried that solution and now I'm back to Cannot Parse Gallery XML. Not sure what I did wrong

Re: Cannot parge gallery XML

Please check here: http://www.simpleviewer.net/simpleviewe … #trouble_9

Felix Turner
SimpleViewer Support Team.