Topic: Adobe Flash CS4 and Publishing

I need to know where I stand if I'm to purchase Postcardviewer Pro.

1.  Do I need to download Flash CS4?  I don't know much about Flash technology, but it appears that I would need this if I wanted to compile (i.e. "publish") the .fla file, which would give me the executable viewer.swf file, correct?

2.  Under what circumstances would I need to compile, or recompile (i.e. "publish"), the .fla file to create a new .swf file?  In other words, is it possible to alter the appearance or behavior of my gallery without the need to publish the .fla file?

3.  If I need Flash every time I wanted to make a custom adjustment to the look or behavior of the gallery, what happens when the 30-day trial ends?  Would I be able to download it again, or would I have to spend $700 on purchasing the application?

Whether i purchase this product depends on the answers to these questions.

Re: Adobe Flash CS4 and Publishing

1. You will need Adobe Flash Pro for any these 10 Pro options or if you customise the source.

2. Any time you make changes to the Pro options.

3. You will need to buy flash Pro or try an open source alternative such as haXe, FLASC or mtasc.

Mike Richards
SimpleViewer Support Team.