Topic: gallery xml not found. i tried previous posts.

I tried all the embedding options on the support site, but for some reason i still can't get it to stop saying "Gallery XML Not Found" when i preview it in Safari. I tried updating my gallery.xml file but i'm not sure what to switch around. I also tried to use the parameters in dreamweaver to point the code to the folder that the gallery is in ("flash/wedding" within my site root), but that doesn't work either. what am i doing wrong? here's the code i'm embedding and my gallery.xml file:

<object id="FlashID" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="800" height="600">
              <param name="movie" value="../flash/wedding/simpleviewer.swf">
              <param name="quality" value="high">
              <param name="wmode" value="opaque">
              <param name="swfversion" value="9.0.45.0">
              <!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don’t want users to see the prompt. -->
              <param name="expressinstall" value="../Scripts/expressInstall.swf">
              <param name="flashVars" value="galleryURL<param name="flashVars" value="galleryURL=gallery.xml" />">
              <param name="allowFullScreen" value="true">
              <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
              <!--[if !IE]>-->
              <object type="application/x-shockwave-flash" data="../flash/wedding/simpleviewer.swf" width="800" height="600">
                <!--<![endif]-->
                <param name="quality" value="high">
                <param name="wmode" value="opaque">
                <param name="swfversion" value="9.0.45.0">
                <param name="expressinstall" value="../Scripts/expressInstall.swf">
                <param name="flashVars" value="baseURL=flash/wedding/">
                <param name="allowFullScreen" value="true">
                <!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. -->
                <div>
                  <h4>Content on this page requires a newer version of Adobe Flash Player.</h4>
                  <p><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player" width="112" height="33" /></a></p>
                </div>
                <!--[if !IE]>-->
              </object>
              <!--<![endif]-->
            </object>

gallery.xml:

<?xml version="1.0" encoding="UTF-8"?>

<!-- OPTIONS SUPPORTED BY STANDARD SWF -->
<simpleviewergallery

    title="Wedding"
    textColor="fbfbfb"
    frameColor="fbfbfb"
    thumbPosition="LEFT"
    galleryStyle="MODERN"
    thumbColumns="3"
    thumbRows="4"
    showOpenButton="false"
    showFullscreenButton="true"
    frameWidth="20"
    maxImageWidth="800"
    maxImageHeight="800"
    imagePath="images/"
    thumbPath="thumbs/"
    useFlickr="false"
    flickrUserName=""
    flickrTags=""
    languageCode=""
    languageList=""
>
    <image imageURL="images/web_wedding001.jpg" thumbURL="thumbs/web_wedding001.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding001.jpg</caption>
    </image>
    <image imageURL="images/web_wedding002.jpg" thumbURL="thumbs/web_wedding002.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding002.jpg</caption>
    </image>
    <image imageURL="images/web_wedding003.jpg" thumbURL="thumbs/web_wedding003.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding003.jpg</caption>
    </image>
    <image imageURL="images/web_wedding004.jpg" thumbURL="thumbs/web_wedding004.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding004.jpg</caption>
    </image>
    <image imageURL="images/web_wedding005.jpg" thumbURL="thumbs/web_wedding005.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding005.jpg</caption>
    </image>
    <image imageURL="images/web_wedding006.jpg" thumbURL="thumbs/web_wedding006.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding006.jpg</caption>
    </image>
    <image imageURL="images/web_wedding007.jpg" thumbURL="thumbs/web_wedding007.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding007.jpg</caption>
    </image>
    <image imageURL="images/web_wedding008.jpg" thumbURL="thumbs/web_wedding008.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding008.jpg</caption>
    </image>
    <image imageURL="images/web_wedding009.jpg" thumbURL="thumbs/web_wedding009.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding009.jpg</caption>
    </image>
    <image imageURL="images/web_wedding010.jpg" thumbURL="thumbs/web_wedding010.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding010.jpg</caption>
    </image>
    <image imageURL="images/web_wedding011.jpg" thumbURL="thumbs/web_wedding011.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding011.jpg</caption>
    </image>
    <image imageURL="images/web_wedding012.jpg" thumbURL="thumbs/web_wedding012.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding012.jpg</caption>
    </image>
    <image imageURL="images/web_wedding013.jpg" thumbURL="thumbs/web_wedding013.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding013.jpg</caption>
    </image>
    <image imageURL="images/web_wedding014.jpg" thumbURL="thumbs/web_wedding014.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding014.jpg</caption>
    </image>
    <image imageURL="images/web_wedding015.jpg" thumbURL="thumbs/web_wedding015.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding015.jpg</caption>
    </image>
    <image imageURL="images/web_wedding016.jpg" thumbURL="thumbs/web_wedding016.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding016.jpg</caption>
    </image>
    <image imageURL="images/web_wedding017.jpg" thumbURL="thumbs/web_wedding017.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding017.jpg</caption>
    </image>
    <image imageURL="images/web_wedding018.jpg" thumbURL="thumbs/web_wedding018.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding018.jpg</caption>
    </image>
    <image imageURL="images/web_wedding019.jpg" thumbURL="thumbs/web_wedding019.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding019.jpg</caption>
    </image>
    <image imageURL="images/web_wedding020.jpg" thumbURL="thumbs/web_wedding020.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding020.jpg</caption>
    </image>
    <image imageURL="images/web_wedding021.jpg" thumbURL="thumbs/web_wedding021.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding021.jpg</caption>
    </image>
    <image imageURL="images/web_wedding022.jpg" thumbURL="thumbs/web_wedding022.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding022.jpg</caption>
    </image>
    <image imageURL="images/web_wedding023.jpg" thumbURL="thumbs/web_wedding023.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding023.jpg</caption>
    </image>
    <image imageURL="images/web_wedding024.jpg" thumbURL="thumbs/web_wedding024.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding024.jpg</caption>
    </image>
    <image imageURL="images/web_wedding025.jpg" thumbURL="thumbs/web_wedding025.jpg" linkURL="" linkTarget="" >
        <caption>web_wedding025.jpg</caption>
    </image>
</simpleviewergallery>

Thanks for your help!

Re: gallery xml not found. i tried previous posts.

What is the URL of your gallery that is having the issue.

Mike Richards
SimpleViewer Support Team.