Topic: Removing title on first frame, moving caption up

Im trying to remove the title on the first frame of my gallery. The problem is that when I specify title="" it still leaves space for the title on the first frame and the caption is moved down. This is annoying because the caption is positioned differently on the first frame than it is on every other frame.

So is there a way to remove the title on the first frame and have the caption move up?

Re: Removing title on first frame, moving caption up

AutoViewer does not support the title property did you mean post in a different section?

http://www.simpleviewer.net/autoviewer/ … s.html#pro

Mike Richards
SimpleViewer Support Team.

Re: Removing title on first frame, moving caption up

miker wrote:

AutoViewer does not support the title property did you mean post in a different section?

http://www.simpleviewer.net/autoviewer/ … s.html#pro

In autoviewer, in the gallerydata.xml there is a title attribute. When you specify a value for it, it shows up above the caption on the first frame of your gallery.

I just want to be able to remove the title and have the caption move up to fill the space. Currently, if you dont specify a title, it doesnt show on the first frame but there is still a space there and the caption is pushed down.

Re: Removing title on first frame, moving caption up

Have you tried removing the attribute all together? What version of AutoViewer are you using?

Mike Richards
SimpleViewer Support Team.

Re: Removing title on first frame, moving caption up

miker wrote:

Have you tried removing the attribute all together? What version of AutoViewer are you using?

Autoviewer pro 1.3. If you remove the title attribute all together, it shows "Undefined" as a title.

Re: Removing title on first frame, moving caption up

Try downloading the latest, Version 1.4, I believe it does not have a title attribute.

Mike Richards
SimpleViewer Support Team.