Topic: flickr example user id works but mine does not

Hi.
I've intalled tiltviewer and tested it online just fine with your example flickr account id: 48508968@N00. But, when I enter my flickr account id, id doesn't produce any pics. I have pics in photostream and they are public. Must you have the paid flickr account for this feature to work? Also, no tags are set so it should be pulling them all. Thanks!

Last edited by bananaspider (2010-03-08 17:58:34)

Re: flickr example user id works but mine does not

Check your Flickr privacy settings. Login into the Flickr account. From the top menu select You -> Your Account -> Privacy & Permissions. Ensure the 'Hide your stuff from public searches' setting is set to 'No'. Note that Flickr users under 18 years of age may not set this value to No, as part of Flickr's privacy policy.

Felix Turner
SimpleViewer Support Team.

Re: flickr example user id works but mine does not

Argh. It was already set to No and it still doesn't produce any pics...just the refresh arrow icon on bottom of screen. as soon as i put in your example id and refresh the page, it show all the pics...i'm at a loss smile

Last edited by bananaspider (2010-03-08 18:54:54)

Re: flickr example user id works but mine does not

Hi.. I am also experiencing this error(if you wanna call it that smile )

I followed the flickr instructions, added my flickr id but the only images that come up is the example..... I am a little confused - tried everything mentioned in the above solution but nothing.. Please advice I have a deadline to meet

Thank you in advance
Kizzah

Re: flickr example user id works but mine does not

If you followed the instructions fo using flickr with SimpleViewer and the suggestions above did not help please post the URL of the page that is having the issue.

Mike Richards
SimpleViewer Support Team.

Re: flickr example user id works but mine does not

miker wrote:

If you followed the instructions fo using flickr with SimpleViewer and the suggestions above did not help please post the URL of the page that is having the issue.


Hi,

I got the images to come through, the only problem is that now that floating wayy above the screen.... a little confused

TY for your response