1

Topic: background color between transitions

I've read through many posts on similar issues and I can't seem to solve this problem.  When a gallery is initialy loading the color of the background is different from that of my website. This is the same color as the background between slide transitions (I have a 2 second transition time and the background becomes visible between slides).  I've tried setting both the image back color and embed color (in svBuilder) to that of my website (0c0c0c). This did not work.  I also tried making changes to the html file by adding a flashvars.preloaderColor = "0c0c0c" line as well as modifying the params.bgcolor as follows:

<script type="text/javascript">
var flashvars = {};
flashvars.galleryURL = "gallery.xml";
flashvars.preloaderColor = "0c0c0c";
var params = {};           
params.allowfullscreen = true;
params.allowscriptaccess = "always";
params.bgcolor = "0c0c0c";
swfobject.embedSWF("simpleviewer.swf", "flashContent", "100%", "100%", "9.0.124", false, flashvars, params);
</script>

Nothing seems to work. Any ideas would be greatly appreciated.

Re: background color between transitions

params.bgcolor = "0c0c0c";

should work. If it doesn't please post the URL of your gallery.

Felix Turner
SimpleViewer Support Team.

3

Re: background color between transitions

My website is at luigipasto.com. It's not fully functional but you'll see the simpleviewer flash gallery on the home page. Let me know what you think....

Re: background color between transitions

what color do you want the background to be? At the moment you have params.bgcolor = "nil";

Felix Turner
SimpleViewer Support Team.