Topic: Firefox Scroll Bar Problem: I can't get rid of them.

I've read thru the forum about this problem but can't seem to solve it.

Using Firefox

Once my gallery loads I get scroll bars as soon as I click on the first nav arrow or anywhere on the image.

I've changed my index.html code from overflow:auto to overflow:none.  Didn't work

I uploaded the .swf w/o using Fetch.  Didn't work.

I'm using Firefox 3.6 and Mac OS 10.6.2

Thank you for your help,

Anthony

Re: Firefox Scroll Bar Problem: I can't get rid of them.

After you changed overflow from overflow:auto to overflow:none did you try clearing your browser cache? What is the URL of your gallery?

Mike Richards
SimpleViewer Support Team.

Re: Firefox Scroll Bar Problem: I can't get rid of them.

Mike,

Thanks for getting back to me so quickly.

I dumped the cache before I posted and I've cleared everything twice since your reply.  Still, no luck.

Can I send you my url privately?


Anthony

Re: Firefox Scroll Bar Problem: I can't get rid of them.

Have you tried "overflow: hidden;" rather than "overflow: none;"?

Steven Speirs
SimpleViewer Support Team.

Re: Firefox Scroll Bar Problem: I can't get rid of them.

Mike,

YOU ROCK!!!  "hidden" worked!

I owe you a beer at next years "Airtight Interactive World" convention in Las Vegas.  wink

Also, is there a way for me to make "hidden" an option when I use the svBuilder?

Thank you, thank you,


Anthony

Re: Firefox Scroll Bar Problem: I can't get rid of them.

Thanks, but I'm not Mike!
I've never used svBuilder so I'm afraid I can't help you there.  Sorry.
Over to you, Mike...

Steven Speirs
SimpleViewer Support Team.

Re: Firefox Scroll Bar Problem: I can't get rid of them.

Monkey,

That's my fault.  I didn't even notice that it was you responding and not Mike.

Well, that's 2 beers for you then!


Anthony