Topic: Gallery will not show

Hi!

I've created a gallery manually. Have done this before without problems, but now it only shows a lot of "x"-symbols. Something has to be wrong with the gallery.xml file, but I can't find out what. Here is it:




<?xml version="1.0" encoding="UTF-8"?>

<simpleviewergallery
   
    title="SimpleViewer-Pro Gallery"
>
<image imageURL="1, 800.jpg" thumbURL="1, 800.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="2.jpg" thumbURL="2.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="3.jpg" thumbURL="3.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="4.jpg" thumbURL="4.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="5.jpg" thumbURL="5.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="6.jpg" thumbURL="6.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="7.jpg" thumbURL="7.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="8.jpg" thumbURL="8.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="9.jpg" thumbURL="9.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="10.jpg" thumbURL="10.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="11.jpg" thumbURL="11.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="12.jpg" thumbURL="12.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="13.jpg" thumbURL="13.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="14.jpg" thumbURL="14.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="15.jpg" thumbURL="15.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="16.jpg" thumbURL="16.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="17.jpg" thumbURL="17.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="18.jpg" thumbURL="18.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="19.jpg" thumbURL="19.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="20.jpg" thumbURL="20.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="21.jpg" thumbURL="21.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="22.jpg" thumbURL="22.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="23.jpg" thumbURL="23.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="24.jpg" thumbURL="24.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="25.jpg" thumbURL="25.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="26.jpg" thumbURL="26.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="27.jpg" thumbURL="27.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="28.jpg" thumbURL="28.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="29.jpg" thumbURL="29.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="30.jpg" thumbURL="30.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="31.jpg" thumbURL="31.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="32.jpg" thumbURL="32.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="33.jpg" thumbURL="33.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="34.jpg" thumbURL="34.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="35.jpg" thumbURL="35.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="36.jpg" thumbURL="36.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="37.jpg" thumbURL="37.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="38.jpg" thumbURL="38.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="39.jpg" thumbURL="39.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>
<image imageURL="40.jpg" thumbURL="40.jpg" linkURL="http://www.google.com" linkTarget="_blank" >
<caption></caption>
</image>

</simpleviewergallery>

Last edited by Pettan (2010-03-19 14:46:34)

Re: Gallery will not show

Could be that you have a comma in this image name.

<image imageURL="1, 800.jpg" thumbURL="1, 800.jpg" linkURL="http://www.google.com" linkTarget="_blank" >

Mike Richards
SimpleViewer Support Team.

Re: Gallery will not show

No, I have used that on earlier galleries that works fine.

Last edited by Pettan (2010-03-19 21:39:05)

Re: Gallery will not show

please post the URL of the gallery that is having the issue.

Mike Richards
SimpleViewer Support Team.