Topic: simpleviewer 2 + picasaviewer ?

hi

has anyone had any luck using v2 with picasa ? - I'd tried combining with Ben Hughes' PicasaViewer without luck (kept getting 'SimpleViewer requires Macromedia Flash')

thanks

Jonathan

Re: simpleviewer 2 + picasaviewer ?

Looks like PicasaViewer latest version supports SimpleViewer 1.8, you would probably have to make changes to PicasaViewer for it to work with SimpleViewer 2.

Mike Richards
SimpleViewer Support Team.