Topic: Am I completely insane?

I just purchased and downloaded the pro, and I'm trying to us SVbuilder, I have created my gallery through PS using the script. That part works fine, but in svbuilder I go to load it and it says - Embedding in flash requires Simple View - pro. I thought that is what I purchased and downloaded.

I go to the main website and find this:

Upgrading Existing Galleries to Pro

To upgrade existing SimpleViewer galleries to SimpleViewer-Pro, you need to replace the simpleviewer.swf file in your existing gallery folder with the one that comes in the Pro download (at \web\simpleviewer.swf). You can now customize the gallery using svBuilder.

I go okay - but then go into my downloaded folder and this file, (at \web\simpleviewer.swf), doesn't exist just this one, simpleviewer.swf.

Help!

Re: Am I completely insane?

\web\simpleviewer.swf is a path to the file. 'web' is the name of the folder.

Felix Turner
SimpleViewer Support Team.

Re: Am I completely insane?

Thank you so much. I was up too late last night.