Topic: Cannot View Gallery

As stated in subject, I can view the gallery fine though Safari but firefox nor IE will pull the gallery up. Before I would get a background and X's for the images but now I am just getting a blank white page. Here is a "test" gallery I have created until i get the other ones ready to load up. Any suggestions or something i overlooked?
URL for the gallery:
http://soundadviceofcinti.com/barport2.html

Re: Cannot View Gallery

gallery fine though Safari but firefox nor IE

Are you using a mac and fetch to upload the swf? if so delete the swf from the server and re-upload it using another FTP software such as filezilla or cyberduck.

You also need to change the path of your images in your gallery XML.

From:

<image imageURL="Bars/images/theimage.jpg" thumbURL="Bars/thumbs/theimage.jpg" linkURL="" linkTarget="">

To:

<image imageURL="images/theimage.jpg" thumbURL="thumbs/theimage.jpg" linkURL="" linkTarget="">
Mike Richards
SimpleViewer Support Team.

Re: Cannot View Gallery

yes, using a mac with cyberduck. Ill try re-uploading the swf. I have it as Bars/thumbs/xxx because i have a containing folder separating the galleries ie. Theater/thumbs/xxx OR Outdoor/thumbs/xxx for the separate galleries. I am doing a html wrapper to link them from an html on the website. should i just drop the containing folders?

Re: Cannot View Gallery

I have it as Bars/thumbs/xxx because i have a containing folder separating the galleries ie. Theater/thumbs/xxx OR Outdoor/thumbs/xxx for the separate galleries. I am doing a html wrapper to link them from an html on the website. should i just drop the containing folders?

According to the way you have the page set up that you linked you do not need Bars as part of the image and thumb URL in the gallery.xml, all you need to do is set the baseURL pram equal to your folder name.

http://simpleviewer.net/simpleviewer/su … l#external

Mike Richards
SimpleViewer Support Team.

Re: Cannot View Gallery

I am using SVBuilder as well to customize the captions and titles and what not. Im still having an issue, I have removed the folders and now the path for the gallery is not working, I have X's for my pictures and it still only works in Safari.

Re: Cannot View Gallery

I got it to work using dreamweaver embedding the swf, however the custom gallery I created in SVBuilder wont display as my swf, it stays the same as a "stock" gallery and none of my titles/colors/settings stay. Is there a separate SWF I need to create or can i take the embed code from SVBuilder and implement it into the DW embed?

Re: Cannot View Gallery

however the custom gallery I created in SVBuilder wont display as my swf, it stays the same as a "stock" gallery and none of my titles/colors/settings stay.

I'm not sure I understand the problem you are having. Did you save the changes you made? Try following the steps found here.
http://simpleviewer.net/simpleviewer/pr … ilder.html

can i take the embed code from SVBuilder and implement it into the DW embed?

Yes, can use that embed code and insert it into an existing page.

Mike Richards
SimpleViewer Support Team.

Re: Cannot View Gallery

DW embed is still working great. I have created a new gallery via SV builder, saved as an xml and placed it in its folder. I can preview in DW and in Flash and my title says Fireplace but on the website the title states Theater. I have checked the gallery.xml as well as the html code for the page and Theater does not exist anywhere. Not to sure where it is getting this title from.

EDIT:
Above resolved. Preset in SVBuilder was over-riding my title. Cleared out the field and all is good.

Last edited by SAspeaker (2010-03-26 13:36:56)