Topic: questions about the new vir.

hey all

i am not a web developer, just a guy that can patch tcheniques for my website

i used the old vir for the gallerys on my web, i just got a new pc, and installed photoshop cs 4 and downloaded the new vir2.

now i can see the interface is diffrent

all my gallries work just fine, i updated one of my galleries and i get this message

SimpleViewer requires JavaScript and the Flash Player. Get Flash.

now i do have flash because i can see my old gallries, i guess it's related to the " JAVA SCRIPT " and i my questions are:

1. what have changed ?

2. i know 99% allready have flash installed, not sure about java where can i get the old vir?

thanks josh

Re: questions about the new vir.

most likely the issue is that the gallery is not embedded into your page correctly.
http://simpleviewer.net/simpleviewer/su … #trouble_1

What is the URL of the gallery?

Mike Richards
SimpleViewer Support Team.

Re: questions about the new vir.

hey miker

even when i run it localy i get this message

internet explorer has restricted this webpage from runing scripts or activ X controls that could accesss you computer

SimpleViewer requires JavaScript and the Flash Player. Get Flash..

when i run the older gallries it work without a problem like the online

Re: questions about the new vir.

Could be any number of things, would need to see the page to help you more.

Mike Richards
SimpleViewer Support Team.

Re: questions about the new vir.

when i run it localy i get this message

internet explorer has restricted this webpage from runing scripts or activ X controls that could accesss you computer

This is caused by a security restriction in IE. Click the 'Allow' button to skip the warning. Galleries uploaded to the web do not have this issue.

Felix Turner
SimpleViewer Support Team.