Topic: Firefox for Mac - Issues not loading gallery

I've read over most of the Firefox related issues posted to the forum and have really no idea what most of them are talking about - a bit over my head. The SimpleViewer v2 loads properly when posted on my GoDaddy hosted wordpress site and viewed through Chrome and Safari but not Firefox.

I did read and understand that I must set the body and html tags to 100% and they are but still no go with Firefox.

I'm trying to use SimpleViewer to post portfolio material and using Kimili Flash Embed to embed the files. Like i said earlier, its works ok with Safari and Chome - not sure about IE.

Any help? Here is a link: http://armesphotography.com/portfolio/fashionista/

I used Transmit, a FTP program, to upload the files to my GoDaddy servers. 

Cheers,

Nathan

Re: Firefox for Mac - Issues not loading gallery

Are you using Fetch? If so delete the simpleviewer.swf from the server and upload it again with another FTP app such as Filezilla or cyberduck.

Also the swf is at www.armesphotography.com/fashionista/simpleviewer.swf and the gallery is at armesphotography.com/portfolio/fashionista/ this will cause a subdomain issue with flash

Mike Richards
SimpleViewer Support Team.

Re: Firefox for Mac - Issues not loading gallery

@Miker I'm using Transmit, but will give your suggestion a try.

Re: Firefox for Mac - Issues not loading gallery

I tried another FTP client and still getting no gallery on Firefox.

You are correct in saying that the SWF file is at /fashionista/simpleviewer.swf and the gallery is at /portfolio/fashionista but that is just a Wordpress link after embedding using the Kimili plugin.

the base URL is: http://armesphotography.com/portfolio/dnc-2008/

According to the HTML, post using the Kimili plugin it reads that the SWF is here:
http://armesphotography.com/fashionista … viewer.swf

and the baseURL=http://armesphotography.com/fashionista - I was under the assumption that the gallery was at the baseURL.

Also the swf is at www.armesphotography.com/fashionista/simpleviewer.swf and the gallery is at armesphotography.com/portfolio/fashionista/ this will cause a subdomain issue with flash

I believe I'm doing something wrong that is so simple to fix, but I'm not sure of the questions to ask.

Thanks for your help!

Nathan

Re: Firefox for Mac - Issues not loading gallery

I don't see any errors when the SWF loads so I think it's a CSS issue.

Firefox requires that you explicitly set the height of the html and body tags, plus the div that contains SimpleViewer. Try setting them all to 100% or the height you require in pixels. For an example, check the CSS in the index.html file that comes in the SimpleViewer download.

Felix Turner
SimpleViewer Support Team.

Re: Firefox for Mac - Issues not loading gallery

Felix,

OK, resizing seemed to work. Made them exactly the pixel size of the image and it worked with FF. I have no idea if it works on IE, but as right now I can sleep! smile

Thanks for your help everyone.

Cheers,

Nathan