Topic: Error: This version of BuildGallery requires PHP 5.

When I click on BuildGallery_php, my computer defaults to a program called Opera where a long strand of html code appears in the dialogue box containing a bold red warning:

Error: This version of BuildGallery requires PHP 5.
Try changing the name of this file from buildgallery.php to buildgallery.php5. If that does not work then contact your server admin/helpdesk and ask how to set-up your account so it defaults to PHP 5.

I tried both options.

1. Yesterday, I spoke with the admin on my account and set it from PHP 4.x to PHP 5.x instantly.

2. Tried again a few times today and after changing the name to buildgallery.php5 - didn't open in Opera/BuildGallery and asked me to choose an application - I couldn't find it...
 
Please email me at lisa.schuchmann@rocketmail.com if you can help me out, it's much appreciated.

Re: Error: This version of BuildGallery requires PHP 5.

When I click on BuildGallery_php, my computer defaults to a program called Opera

BuildGallery is meant to be run on a web server, is your local desktop running a web server? If no you need to upload it to a web server to run or use one of the desktop applications instead.

Mike Richards
SimpleViewer Support Team.