Topic: No Flip Button

Hi,

I want use the zoomin and zoom out property so I think I must use pro version. But I dont want flip button. I try to disable it but I didn't.

It is possible to pro version?

Last edited by tuncaksoy (2010-04-14 11:18:48)

Re: No Flip Button

The option to hide the flip button is available to both standard and pro users.

showFlipButton      true     

Whether to display the 'flip' button at the bottom-right of a zoomed in image. Affects all images.

For XML galleries, you can also remove the flip button for an individual image by adding the 'showFlipButton' property to the image's photo tag in the gallery XML document.

http://simpleviewer.net/tiltviewer/support/options.html

Mike Richards
SimpleViewer Support Team.

Re: No Flip Button

No Flip button option doesn't work wit TiltViewer-Pro
   

fo.addVariable("showFlipButton", "false");

i even tried on XML galleries it still doesn't work

<photo imageurl="imgs/img.jpg" showFlipButton="false">    
        </photo>

and one more thing i tried to use ReloadButton function on TiltViewer-Pro, as usual it doesn't work, it only works for Non-Pro version  hmm   ,any advice for that?

fo.addVariable("useReloadButton", "false");

http://i300.photobucket.com/albums/nn37 … rror-1.jpg

Last edited by themahen (2010-12-27 10:14:02)

Re: No Flip Button

showFlipButton and useReloadButton options work in both Standard and Pro versions (and should be set via Flash variables, not in the XML file).
Try redownloading TiltViewer Pro using the link given to you in your purchase email to ensure you have the latest version (and that your swf file is OK).
In your screenshot, you have the line:

//fo.addVariable("showFlipButton", "true");

In order for the line to be active you need to uncomment the line by remove the // from the beginning of the line.
(I realise the screenshot was to highlight the useReloadButton line (which look OK) but I cannot be sure if the screenshot shows your current XML file.)
The default values for showFlipButton and useReloadButton are both 'true' so removing these entries altogether should effectively set both as 'true'.
Clear your browser's cache after making any changes.
The TiltViewer options, their default values and instructions on how to set them can be found here: http://simpleviewer.net/tiltviewer/support/options.html
If you are still experiencing difficulties, please post the URL to your gallery so that we can take a look.

Steven Speirs
SimpleViewer Support Team.