Topic: Gallery not working in IE6

My brand new website has been lanuched about 2 weeks ago and i am starting to get mails from customers that get this message:

"Internet Explorer cannot open the Internet site
Operation aborted"

It appears that it is only Internet Explorer 6 on pc's that doesent work. Any other browser on any OS works fine. This is rather critical since many of my important costumers still use IE6.

After chekking about ewerything my wed developer claim that a java script from Google used in Simple Viewer Pro does not work in IE6

So the question is: Is this true? And in that case how do i deal wit it? Are there a workaround or something?
And: If this is not the case- what kind of fault am i looking for?
Does SV normaly work on IE6?

Any help will be really appreciated!

Re: Gallery not working in IE6

If only IE6 is giving you issues that sounds like a HTML error to me. If you are going to use "shorttags" such as <meta /> I believe you need to use the doctype XHTML 1.0 Transitional, try changing your doctype and HTML to match the following.

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "">
<html xmlns="">
Mike Richards
SimpleViewer Support Team.

Re: Gallery not working in IE6


SWFObject does work in IE6. Check this example page: … es/modern/

Looks like your page is using a custom embed script that is not working in IE6. We recommend you use this method for embedding SimpleViewer: … ng.html#js

Felix Turner
SimpleViewer Support Team.

Re: Gallery not working in IE6

Hi Felix and Miker

Thanks a lot for your help. My webmaster has now added the correct doctype - still the same error. Furthermore, if you look into the embedded js (not on the front page), it contains exactly the same as the description says here: … #external.

On the front page the js is not embeded, and it does not work as well.

Do you have any idea what could be the problem?"


Re: Gallery not working in IE6

If anyone here know how to solve this issue please help!