Topic: simpleviewer 1.5.4 + IE = error

after upgrade, simpleviewer not working in IE 6&7.
url: http://www.russrecchion.com/portrait/portrait-demo2/
should look like screenshot: http://www.russrecchion.com/wp-content/demo.png

validation checked out fine: http://validator.w3.org/check?uri=http% … mp;group=0

according to IE it is...
Line: 35
Char: 7
Error: Syntax error
Code: 0
url: http://www.russrecchion.com/portrait/portrait-demo2/

anyone know how to fix this?

Last edited by 3Ddwih8 (2010-04-21 17:00:58)

Re: simpleviewer 1.5.4 + IE = error

Hi,

this error is not caused by SimpleViewer. It looks like its coming from 'jquery.rating.js' in the wp-e-commerce WP plugin. Try disabling that plugin to narrow down the problem.

Felix Turner
SimpleViewer Support Team.

Re: simpleviewer 1.5.4 + IE = error

thanks felix. i disabled wp-e-commerce WP plugin and there was no change.

Re: simpleviewer 1.5.4 + IE = error

Clear your browser cache.

Felix Turner
SimpleViewer Support Team.

Re: simpleviewer 1.5.4 + IE = error

still looks the same in IE6 & 7.

here's a snapshot: https://browserlab.adobe.com/index.html … t-demo2%2F

Re: simpleviewer 1.5.4 + IE = error

in IE 6&7 the large gallery image is too small forcing the layout to move left and cut off text. it also cuts off the drop-down menu. works beautifully in firefox.

does anyone have a recommendation? please, i've had this issue for several days.

Last edited by 3Ddwih8 (2010-04-24 17:25:50)

Re: simpleviewer 1.5.4 + IE = error

in IE 6&7 the large gallery image is too small

To fix the small image issue try setting a maxImageWidth and maxImageHeight and adjusting the height and width of your embed code.

it also cuts off the drop-down menu.

How do I display SimpleViewer under other elements on my HTML page, for example a drop-down menu?

Mike Richards
SimpleViewer Support Team.

Re: simpleviewer 1.5.4 + IE = error

thanks miker. this didn't affect IE 6&7. but it works in IE8 so i'm giving up. thanks again for your assistance.