Topic: SV Pro Gallery not Appearing on WP

Help!!

I'd be grateful for any advice on how I might be able to get galleries to appear on my WP blog. I started off using the WP SimpleViewer plug-in and I found it too hard to customize, although it worked, so now I've been trying SimpleViewer Pro, and I can customize fine, but I can't get it to work on my blog!

I followed the instructions here:
http://www.simpleviewer.net/simpleviewe … ilder.html

and here:
http://www.simpleviewer.net/simpleviewe … l#external

I've also tried deactivating the WP plugin too.

Here is the coding I have on my WP page:
[kml_flashembed publishmethod="static" fversion="8.0.0" movie="http://bonnireid.com/public_html/Design/wp-content/photos/Dinosaurs/simpleviewer.swf" width="100%" height="100%" targetclass="flashmovie" bgcolor="#FFFFFF" allowfullscreen="true" fvars="baseURL=http://bonnireid.com/public_html/Design/wp-content/photos/Dinosaurs/"]<a href="http://adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player" /></a>

[/kml_flashembed]

And here is the site:
http://bonnireid.com/Design/?page_id=129

I really love how SimpleViewer looks but I gotta say I'm finding it rather difficult to figure out. Might be too much for my brain!

Thanks in advance.

Re: SV Pro Gallery not Appearing on WP

The page is looking for the SWF here:

http://bonnireid.com/public_html/Design … viewer.swf

but that file does not exist.

Felix Turner
SimpleViewer Support Team.

Re: SV Pro Gallery not Appearing on WP

Thanks Felix for your quick reply.

"simpleviewer.swf" is in the dinosaur folder though so I'm not sure what else to do.

Re: SV Pro Gallery not Appearing on WP

Still trying to figure it out. I'm going around and around in the forums and Support but nothing's helping. I've copied the simpleviewer.swf url and pasted it into Kimili what more is there? I suppose the days of easy uploading images are gone for me. I'm feeling like an idiot here...

Is there anything that should be uploaded into my WP plugins that I missed? Anything that's supposed to be installed? As far as the instructions go all that I thought I was supposed to do was copy the SV 2 "web" folder, rename it, create a gallery with it, customize, generate the new gallery.xml, upload the new gallery folder into WP and use Kimili to embed it into a post. This is what I think I'm supposed to do for every new gallery I create too. Who know what'll happen if I ever want to add a single image to a gallery -ha!

It's such a great looking gallery! I so wish I could wrap my head around this.

Thanks for any suggestion smile

Re: SV Pro Gallery not Appearing on WP

Click this url: http://bonnireid.com/public_html/Design … viewer.swf

The file is not there. That is the problem. You need to re upload the SWF.

Felix Turner
SimpleViewer Support Team.

Re: SV Pro Gallery not Appearing on WP

Hello again, Thanks Felix for your reply, and I appreciate your suggestion.

I'm sad to say that this just isn't working and I'll probably have to ditch it. I've re-uploaded several times, but it just isn't reading the .swf. It's there I swear! Actually, none of the.jpg url's read in a browser without it being in a post.

Re: SV Pro Gallery not Appearing on WP

So it kinda looks like my WP 2.9.2 won't recognize anything that isn't in the Media Library and in order to get past the .xml "security error" I also received I needed to install a plugin named "PJW". Then I needed to install another plugin called "Add to Server" so that the Media Library would even see the Simpleviewer files, but by doing this, it also makes copies of the Simpleviewer files in the Media Library that I can't organize or re-name, which means I'd have several simpleviewer.swf, index.html and gallery.xml depending on the amount of galleries I'd have.

Kimili didn't work, and I was only able to create a link using the Media Library.

http://bonnireid.com/BRDesign/?page_id=12

I created a whole new site too, just in case. So much for me getting together a quickie temp. site.

I don't suppose Simpleviewer has a money back guarantee?

Thanks again smile

Re: SV Pro Gallery not Appearing on WP

Did you try these instructions: http://www.simpleviewer.net/simpleviewe … #wordpress ?

If for any reason SimpleViewer-Pro does not meet your requirements, please email us within 14 days of your order and we'll try to resolve any issues. If we are not able to resolve your issues, we will give you a 100% refund.

Felix Turner
SimpleViewer Support Team.

Re: SV Pro Gallery not Appearing on WP

I REALLY wish it was meeting my requirements! It's fabulous looking, just what I've been wanting.

I've been through those instructions over and over, but nothing seems to read unless I do it through the Media Library and that was an effort to figure out. Even when I finally was able to get that link to appear (I really wanted it embedded), the background changed colour on me. I really want to cry (or swear a lot!) -ha! It's just so complicated (although the instructions seem straight forward enough).

Thanks Felix

**Oh, I should add too that the WP Simpleviewer plugin sort of worked initially, I upgraded to Pro because I wanted to customize it, but SV2 Pro doesn't work with the old plugin. I think in order for SV Pro to work, it needs a plugin of some sort so that WP can even see it if not upload it too. At least that's what my very limited abilities are logically telling me.

Last edited by Reid (2010-04-23 03:11:50)