Topic: transparent

I am trying to make my simpleviewer background transparent. I know i have to load a piece of code called: params.wmode = "transparent";
I am loading my gallery in Freeway pro in an individual folder so the index.html file is a lot smaller. I have pasted this below. Can enyone tell me where to paste my new "params.wmode = "transparent";" line?

Also when I preview my gallery it appears to be slightly to the right of the pain even though i have everything on centre. Does anyone have any ideas why this might be?

Many many thanks for any replies

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "">
<meta http-equiv=Content-Type content="text/html; charset=ISO-8859-1">
<meta name="viewport" content="width = 1200, mimimum-scale = 0.25, maximum-scale = 1.60">
<meta name="generator" content="Freeway 5 Pro 5.2.1">
<style type="text/css">
body { margin:0px; background-color:#000; height:100% }
html { height:100% }
img { margin:0px; border-style:none }
button { margin:0px; border-style:none; padding:0px; background-color:transparent; vertical-align:top }
p:first-child { margin-top:0px }
table { empty-cells:hide }
.f-sp { font-size:1px; visibility:hidden }
.f-lp { margin-bottom:0px }
.f-fp { margin-top:0px }
.f-x1 {  }
.f-x2 {  }
.f-x3 {  }
em { font-style:italic }
h1 { font-weight:bold; font-size:18px }
h1:first-child { margin-top:0px }
h2 { font-weight:bold; font-size:16px }
h2:first-child { margin-top:0px }
h3 { font-weight:bold; font-size:14px }
h3:first-child { margin-top:0px }
strong { font-weight:bold }
<!--[if lt IE 7]>
<link rel=stylesheet type="text/css" href="css/ie6.css">
<script src="Resources/FW_Object.js" type="text/javascript"></script>
<div id="PageDiv" style="position:relative; min-height:100%; margin:auto; width:1200px">
    <table border=0 cellspacing=0 cellpadding=0 width=1201>
            <col width=1200>
            <col width=1>
        <tr valign=top>
            <td height=83></td>
            <td height=83></td>
        <tr valign=top>
            <td height=817><script type="text/javascript">
            FW_WriteObject("Resources/simpleviewer.swf", "1200", "817", "", "false", "flash", "simpleviewer", "", "loop", "true", "play", "true", "quality", "autohigh");
            <td height=817></td>
        <tr class="f-sp">
            <td><img src="Resources/_clear.gif" border=0 width=1200 height=1 alt="" style="float:left"></td>
            <td height=1><img src="Resources/_clear.gif" border=0 width=1 height=1 alt="" style="float:left"></td>

Re: transparent

params.wmode = "transparent"; is meant to be used with the SWFObject embed method. I don't know anything about the FW_WriteObject embed method you are using but you have to figure out how to set parameters with it so that you can set wmode to transparent. If you are not sure how to do this I would suggest you try one of the supported embed methods.

Mike Richards
SimpleViewer Support Team.

Re: transparent

Hi Tony - try this thread if you have problems with IE when using transparent or opaque wm mode … p?id=10382

rgds Stephen