Topic: Simpleviewer v.1.9.0 not Showing up in Menu (CS4)

OK...  so - it was there, and now it's gone.  I'm probably doing something simply wrong, but can't figure it out.

I installed the .mxp file through the Adobe Extension Manager CS4.

"Simpleviewer" is not show up in either File>Scripts or in Window>Extension>SimpleViewer

They're just not there!

Though, the extension manager says that it is enabled.

Any ideas?

Re: Simpleviewer v.1.9.0 not Showing up in Menu (CS4)

Try uninstalling it, download the plug-in again and reinstall it.

Mike Richards
SimpleViewer Support Team.

Re: Simpleviewer v.1.9.0 not Showing up in Menu (CS4)

i've already done that, i'm afraid.

Re: Simpleviewer v.1.9.0 not Showing up in Menu (CS4)

oh - i'm running mac osx 10.5.8

Re: Simpleviewer v.1.9.0 not Showing up in Menu (CS4)

If you go to your Photoshop application folder and then into Presets/Scripts folder is there a SimpleViewer 2 folder?

Mike Richards
SimpleViewer Support Team.

Re: Simpleviewer v.1.9.0 not Showing up in Menu (CS4)

Nope!  Though there is a "simpleviewer19_ps_cs4" folder in the Applications-->Photoshop CS4 folder.  Should I move that into the "scripts?"

Re: Simpleviewer v.1.9.0 not Showing up in Menu (CS4)

oh - never mind...  there is nothing in that "simpleviewer..." folder.

Re: Simpleviewer v.1.9.0 not Showing up in Menu (CS4)

when you run the CS4 plug-in install it should put the files in that folder. If there is nothing there then the install didn't work. You could try following the steps for the CS3 install.

Mike Richards
SimpleViewer Support Team.

Re: Simpleviewer v.1.9.0 not Showing up in Menu (CS4)

that did it!

the strange part is that i actually used to have the simpleviewer in the scripts menu.  it just disappeared (though...  things don't generally just go away on computers...  i probably inadvertently did it). 

it actually looks like i'm on v2 w/ the cs3 download, though, so i think i'm 100% up-to-date now.

thanks!