Topic: Utter noob - what have i purchased?

Hi,

I may be a complete simpleton... but....

just purchased pro and installed... I see svBuilder and it launches fine. Try opening gallery I built using the free download photoshop script - i get a message that says "Embedding in Flash requires SimpleViewer-Pro"

I thought that was what i just purchased...?

In apps folder I see only svBuilder...

thanks
d

Re: Utter noob - what have i purchased?

The SimpleViewer plug-ins use the standard swf unless you upgrade them, by replacing the swf in the plug-in folder with a copy of the swf that comes with the pro download. You can also upgrade any existing galleries by replacing the simpleviewer.swf in the same manor.

http://simpleviewer.net/simpleviewer/pr … lates.html

Mike Richards
SimpleViewer Support Team.

Re: Utter noob - what have i purchased?

Ok - thanks... easy.
d

Re: Utter noob - what have i purchased?

I'm having the same problem.  I have both CS3 and CS5 (I only recently bought CS5, so I kept the other while I learn).  Perhaps that is causing me the problem, but I am getting that message about Pro too, even though I have copied over the swf file a few times.

I did the instructions for CS3, but that hasn't helped me at all.

Any other suggestions?

Re: Utter noob - what have i purchased?

When you are trying the upgrade the CS5 plug-in closes Photoshop, delete the swf in that folder, then copy the simpleviewer.swf from the Pro download and restart Photoshop.

In XP if you used the default install location for CS5 you should find the SimpleViewer plug-in at

C:\Program Files\Adobe\Adobe Photoshop CS5\Presets\Scripts\SimpleViewer_v2

Mike Richards
SimpleViewer Support Team.

Re: Utter noob - what have i purchased?

Perhaps I'm confused.  I can build a simpleview gallery in Photoshop, but my issue is when I try to alter it in order to fit it into a webpage that I already have created, I get the message with the svBuilder program that "Embedding in Flash requires Simple View Pro" which I have bought.

I deleted the swf file as you recommended (and I've done this dozens of times) and I can see the program in the scripts of Photoshop, but my issue is with svBuilder.

When I go into svBuilder, am I supposed to go to the folder that I created with simpleview (I called it Gallery)?

I've wasted hours on this, and it shouldn't be this hard.  If the issue is that it thinks I don't have the pro version, wouldn't it be easier on your clients to have a section where you can put your serial number and be done with it?

Any help would be gratefully received as I have a client who is certain only this type of viewer will do, and I wish I'd never shown it to her.

Thanks,

Re: Utter noob - what have i purchased?

@germars In order to use svBuilder the gallery folder you are opening must contain the Pro version of the simpleviewer.swf. Both the Photoshop Presets\Scripts\SimpleViewer_v2 folder and any galleries created before you updated the script must be updated to use the pro swf as the Photoshop plug-in is distributed with the standard version of the simpleviewer.swf. If you have an existing gallery from before you updated the Photoshop script you can update that gallery by replacing the simpleviewer.swf in that galleries folder. Once you have updated the existing gallery you should be able to open it in svBuilder.

Mike Richards
SimpleViewer Support Team.

Re: Utter noob - what have i purchased?

But I've never used this in that folder before.  I tested it out weeks ago, but in an entirely different folder.  And then then the other day I created a brand new simple viewer for this client after purchasing the product. 

That is why I can't understand why I can't get it to work.  Yes it has been on my computer, but not that folder.

Anything else I could try?