Topic: missing create gallery button

Hi,
Yestarday I bought tha latest version of Simple Wiever Pro. I normally use Photoshop CS3.
As you described in the support page, today, I have replaced the flash file (taking from "web" folder in SWPro)in the script folder of photoshop (the size of this file is the same)
But now, when I launch the SimpleWiever_v2 (under Script) in Photoshop the button Generate Gallery is missing.
Also, I can't anymore use svBuilder because the gallery is not present
What is happen?

Re: missing create gallery button

LAPSE....
About the posted mail below, I have noticed that the "Create Web Gallery" button is not visible when I install (in the script of Photoshop) the "simpleviewer_ps_cs3"folder; conversely is visible if I install "the simpleviewer_v1_CS3" folder (that is located in the old version 1.9 of the  viewer)
Why?

Re: missing create gallery button

You need to increase your screen resolution in order to see the button or tab down to it.

Mike Richards
SimpleViewer Support Team.

Re: missing create gallery button

My screen (21") is set for 1280x720. If I increase the resolution, I can't read well the text.
Is there no possibility to modify the form size by any file (included in  simpleviewer_ps_cs3 folder)?

Thanks

Re: missing create gallery button

Currently you can not change the plug-in size. If you don't want to change your screen size you need to tab down to the button.

Mike Richards
SimpleViewer Support Team.

Re: missing create gallery button

OK, Thanks Richards