Topic: Script for Photoshop CS5

Hi, I'm having trouble installing the extension script for photoshop CS5. Having downloaded the correct simpleviewer photoshop script, unzipped it to my desktop and clicked the icon to install, Adobe Extension manger is telling me that I "do not have the appropriate permissions required to perform this operation". What am I doing wrong?

Re: Script for Photoshop CS5

In your menu right click on Adobe Extension manger or on the plugin and choose run as administrator, from there install as normal.

http://www.simpleviewer.net/forum/viewt … p?id=10300

Mike Richards
SimpleViewer Support Team.

Re: Script for Photoshop CS5

Thank you so much, worked perfectly