Topic: SLES10 SP1 64-bit Adobe Air cannot be installed....

Hi,

just bought -pro. Have been running free simpleviewer on my SLES10 SP1 64-bit (SuSE Enterprise Server) for a long time.
The -pro version requires Adobe Air. Have read the Adobe how-to, doesn't work. Cannot install libraries (via zypper and so).

Any ideas?

In fact I'm quite pleased with the free version - I just want to display more than 50 pics. Can I do something?

Best regards,
Verner

Re: SLES10 SP1 64-bit Adobe Air cannot be installed....

Hi,

SimpleViewer-Pro does not require you to use the svBuilder AIR app. You can also modify SimpleViewer-Pro options manually by editing the XML file.

Felix Turner
SimpleViewer Support Team.

Re: SLES10 SP1 64-bit Adobe Air cannot be installed....

Thank you for your answer!
I uploaded the pro version into the directory and ran 'buildgallery' and so.

This indeed creates a fine gallery - with only 50 pics in it. But I've got 120 to show...
I can indeed edit the XML file, this works fine, I may set the frame width and so...but not the number of displayed/allowed pics...

What am I doing wrong?

Thank You!

Re: SLES10 SP1 64-bit Adobe Air cannot be installed....

are you using a flickr gallery? If so you need to set the 'flickrImageCount' Pro option: http://www.simpleviewer.net/simpleviewe … tml#flickr

Felix Turner
SimpleViewer Support Team.

Re: SLES10 SP1 64-bit Adobe Air cannot be installed....

Goog morning!

- well...I got it working!
- messed around with the correct versions of the simpleviewer.swf file, generated thumbnails - and this time I got some 300+ which in this case is correct.

I then locally on my openSuSE11.1 played with the AIR thing. This produced the gallery.xml file that I wanted - which was then uploaded to the site.

I've now got everything in place, works just fine.

Best regards,
Verner