Topic: Images do now show up - Morfeoshow / Joomla

Upgraded to pro and since, the images do not load: all thumbnail boxes are empty.
When you click on an empty thumbnail box, then it pulls up the photo.
Works just fine in Firefox, not in Safari or Explorer.

Thanks.

URL: www.pacwest-llc.com

http://www.pacwest-llc.com/index.php?op … Itemid=168

Re: Images do now show up - Morfeoshow / Joomla

Thumbnails appear fine on my PC using Safari 5.0 (7533.16) and Internet Explorer 8.

You do, however, have a few validation errors and it wouldn't hurt to iron them out.
Feed the page URL into the validator at http://validator.w3.org/ and you'll find the errors (all look to be very quick and easy to fix).

Steven Speirs
SimpleViewer Support Team.

Re: Images do now show up - Morfeoshow / Joomla

Still doesn't work on Safari or IE, for several different computers.
I'm using Morfeoshow: 07-09-2008 release 1.2.0
Looks like Morfeoshow's website is gone...

There is no "viewer.swf" in the SimpleViewer Pro v2 folder.
If I rename the simpleviewer.swf to viewer.swf then upload, then the viewer upgrades to pro, but then the thumbnail images disappear in IE and Safari.

Is there a "viewer.swf" file available in the earlier release of SimpleViewer?

Thanks.

Re: Images do now show up - Morfeoshow / Joomla

freddieg wrote:

Is there a "viewer.swf" file available in the earlier release of SimpleViewer?

The swf file in the SimpleViewer v1.9 package is called 'viewer.swf'.  The swf file for SimpleViewer v2 is called 'simpleviewer.swf'.

Steven Speirs
SimpleViewer Support Team.

Re: Images do now show up - Morfeoshow / Joomla

Thats what I suspected.
Any way to get my hands on that file?

Re: Images do now show up - Morfeoshow / Joomla

If you need the pro version of simpleviewer 1.9 please email support@simpleviewer.net

Mike Richards
SimpleViewer Support Team.