Topic: photos from images folder not showing in gallery

just purchased the SV2 pro.
gallery showing 2 images that came as sample, tall.jpg and wide.jpg.
I did what it instructed, copied web folder, named it "gallery", inside gallery->images folder, I added my own photos. also made small thumbnail ones and put them into gallery->thumbnail folder.
when I selected "gallery" folder as the gallery folder in simpleviewer, it does not show my images, still only shows two sample images.

Is there anything else to do to make these images show??

Re: photos from images folder not showing in gallery

You also need to edit the gallery.xml and add the photo info. It would be easier forif you used one of the scripts. More info on how to create the gallery can be found at http://simpleviewer.net/simpleviewer/support/#start

Mike Richards
SimpleViewer Support Team.

Re: photos from images folder not showing in gallery

thank you. I see.

Is there a way to link to my flickr account but build a gallery with my photos that aren't set to public?

I read on some sites that wordpress plugin can do that but I do not use wordpress. Can I still use that plugin to build a simpleviewer gallery to pull private photos from flickr?

thanks.

Re: photos from images folder not showing in gallery

SimpleViewer cannot access Flickr images marked as private. That requires a Flickr login.

Felix Turner
SimpleViewer Support Team.

Re: photos from images folder not showing in gallery

I was hoping to follow up on this.  I noticed today that if you copy the direct link to the original size image from Flickr as well as the 75x75 thumbnail of a private photo and manually input them into the gallery.xml file, you can indeed link to private photos. 

I believe this might go against Flickr policy if the photos are not yours since they don't attribute the owner, but for the orignal owner I don't see an issue.

Now if I could find a way to automatically copy these 2 links for every photo in a Flickr set.  Doing it one by one would be awful.

Any ideas?