Topic: Flicker Trouble

Hi, I'm trying to connect to a flicker feed. When I change useFlickr to "true", the simple viewer gets stuck on the simpleviewer splash screen and won't move past it.

I can get it to work with photographs on my computer and all works fine, but hangs on flicker every time.

I have also been using the Simpleviewer 2.0 plugin to lightroom, http://lr.theturninggate.net/flash-gall … eviewer-2/ which previews a flicker feed and seems to work fine, but then won't works when exported as a web page (same problem as above).

Any thoughts?

<simpleviewerGallery title="Simpleviewer Gallery" galleryStyle="COMPACT" thumbPosition="BOTTOM" textColor="0xFFFFFF" frameColor="0xFFFFFF" thumbColumns="9" thumbRows="1" frameWidth="0" showOpenButton="false" showFullscreenButton="false" maxImageWidth="640" maxImageHeight="640" useFlickr="true" flickrUserName="lux.kevin" flickrTags="" languageCode="AUTO" languageList="" imagePath="photos/" thumbPath="thumbnails/">
</simpleviewerGallery>

Re: Flicker Trouble

Please post a URL to your gallery.
Following the instructions here:
http://simpleviewer.net/simpleviewer/support/#flickr
... and using the code you posted as a gallery.xml file, I can create and view your Flickr gallery (a single image) with no problems.

Last edited by Steven Speirs (2010-09-06 15:21:04)

Steven Speirs
SimpleViewer Support Team.

Re: Flicker Trouble

Due to Flash Player security restrictions, Flickr galleries will only work when uploaded to a web server. For more details, check here: http://www.simpleviewer.net/simpleviewe … #trouble_8

Felix Turner
SimpleViewer Support Team.