Topic: Please Help! I'm sure theres a simple solution but i cant find it.

I have read the support page and been through this forum but can seem to find the answer to this question...I am trying to get multiple galleries on one page. The first gallery is fine but the second one says "gallery not found" I cant find the solution to do this because I embedded with Dreamweaver...please view the page source on my page and let me know where the coding has gone wrong....

http://bit.ly/9RdUoC

Thanks a lot for the help

Re: Please Help! I'm sure theres a simple solution but i cant find it.

Your first gallery uses SimpleViewer v2.0.3 and all is well.
Your second gallery uses SimpleViewer v1.8.5 and does not support the baseURL variable.

Either swap the viewer.swf file in the eventsport folder for the more recent simpleviewer.swf file (and ensure all references to the swf file match) or drop the baseURL variable and specify the XML path (if necessary) using the old xmlDataPath variable as found here:
http://simpleviewer.net/simpleviewer/su … .html#html

Steven Speirs
SimpleViewer Support Team.

Re: Please Help! I'm sure theres a simple solution but i cant find it.

Your Awesome.Thanks for the hasty reply. will try now...

Re: Please Help! I'm sure theres a simple solution but i cant find it.

Steven's advice sorted it out. Just made a v2.0.3 gallery and pasted it in.

Re: Please Help! I'm sure theres a simple solution but i cant find it.

Glad you've now got it working!

Steven Speirs
SimpleViewer Support Team.