Topic: Installing-Cannot install after downloading

I have downloaded the pro file and even watched a video to help with the install. I do not see any changes in my galleries ( still shows simpleviewr). I have rebooted the machine as well. It is probably simple but I am missing it somehow. I moved the viewer.swf to my gallery folder after I create it and still nothing! PLEASE HELP!!!!! It shows that I have downloaded Ver. 2.03............THANKS

Re: Installing-Cannot install after downloading

I moved the viewer.swf to my gallery folder after I create it and still nothing! PLEASE HELP!!!!! It shows that I have downloaded Ver. 2.03

viewer.swf is used by SimpleViewer 1.x and simpleviewer.swf is used by SimpleViewer 2.x, so if you are seeing both this may be some of the issue. How are you creating the galleries?

Mike Richards
SimpleViewer Support Team.

Re: Installing-Cannot install after downloading

I am using lightroom 3 to export galleries, but it does not show pro version in lightroom, I also have TTG showing in lightroom & exported with it but no pro version.

Re: Installing-Cannot install after downloading

I am using lightroom 3 to export galleries, but it does not show pro version in lightroom, I also have TTG showing in lightroom & exported with it but no pro version.

There are 2 different plug-ins for lightroom one for SimpleViewer 1 and one for SimpleViewer 2, you can find the new plugin here. After you upgrade the Lightroom galleries it does not add any features in Lightroom, it just uses the pro swf when it creates the galleries. You need to use svBuilder or manually add the pro settings after you create the galleries.

Mike Richards
SimpleViewer Support Team.

Re: Installing-Cannot install after downloading

OK Thanks for your help

Re: Installing-Cannot install after downloading

Uhmm, I just clicked the "new plug in" link you listed, I already bought this last week. I have been trying the svBuilder for several days----it installs is then ask me to choose a gallery---any folder having lightroom galleries is not able to be selected though.

Could you explain or show me where to look for how to manually add the pro settings? I do not think I have tried this. I watched the kelby training video with RC Conception demonstrating step by step how to set this up but obviously the version has changed since he made the video a few weeks ago cause his download shows v1.9 & how to upgrade to 2.0 & setup with TTG.

Re: Installing-Cannot install after downloading

any folder having lightroom galleries is not able to be selected though

To use svBuilder your gallery needs to be using the pro swf. You either need to upgrade the Lightroom plugin to pro by replacing the swf in the Lightroom plugin with the swf the come with pro download or replace the swf in your gallery folder each time you out put a Lightroom gallery.  Here is the guide for upgrading a Lightroom template.

http://www.simpleviewer.net/simpleviewe … #lightroom


Could you explain or show me where to look for how to manually add the pro settings? I do not think I have tried this.

Edit the gallery.xml in a text editor like notepad and any of the options you desire.
http://www.simpleviewer.net/simpleviewe … tions.html

Mike Richards
SimpleViewer Support Team.

Re: Installing-Cannot install after downloading

Thank you but still having trouble!! I have updated everything and replaced the file(swf) with the new one in lightroom. It still shows simple viewer on the lightroom screen. I do not show the pro at all on the lightroom gallery screen. I hate to be trouble but could you happen to login to it with like logmein.com if I set it up and look at it. I know it has to be something simple becuase I dont see a lot of posts about it. Let me know and I will set this up this would be easier than trying to repair it and explain it this way?????