Topic: Gallery not showing in IE8

Hi!


I'm having a problem with my gallery not showing in Internet Explorer... I don't know what the issue seems to be; it works perfectly in Firefox and Chrome. Here is the website address:

http://www.zr-speakerlab.si/test/gallery.html

I would greatly appreciate your help.


Thank you,
Eva

Re: Gallery not showing in IE8

Try adding a doctype and then fixing the HTML errors in your gallery.html page.

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
Mike Richards
SimpleViewer Support Team.

Re: Gallery not showing in IE8

Hi,

thank you very much for your reply.
The gallery now works in IE too, but I'm having problems with displaying the gallery in Firefox. It is displayed (partially), but it seems to be pushed to the top... Below is the new link so you'll know what I'm talking about.

http://www.zr-speakerlab.si/test/gallery2.html

I've tried figuring it out myself, but I don't know much about coding and have no idea what could be causing this.

Re: Gallery not showing in IE8

You are missing an <html> tag right after the doctype.

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
Mike Richards
SimpleViewer Support Team.

Re: Gallery not showing in IE8

Hi,
thanks again for your reply.
I added the html tag, however this didn't fix the problem in firefox.

I would really appreciate your help.

Re: Gallery not showing in IE8

As Mike says, you need to fix the HTML errors on your page.
Also, in gallery2.html, you are still missing the line:

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

... immediately after the DOCTYPE declaration.

Steven Speirs
SimpleViewer Support Team.

Re: Gallery not showing in IE8

Thank you very much for your prompt reply, It is working now.

However, now I have another issue. When I accidentally saved another gallery to the folder in which all of my new website content is, the program overwrote my "Images" folder. It contained all of the images for my new website, and now it only contains images from the new gallery. Is there any way that I can undo this and restore my original files??

Re: Gallery not showing in IE8

Are you sure they are not mixed together? If they are not and you don't have a backup of the files, find out if your host provider does backups.

Mike Richards
SimpleViewer Support Team.