Topic: Mobile viewer

My gallery contains 114 images.

When I use my ipad, the image count is presented as 1/50.  Is there a 50 image limit on the mobile viewer?

Also, when I get to image 33, the screen goes blank and image 34-50 only show the waiting grid in the center of the screen.

Viewing the gallery in explorer does not have any issues and I created the gallery using the desktop svpro apploication.

The link is:  http://mysite.verizon.net/resvd29r/gall … index.html

Re: Mobile viewer

When I use my ipad, the image count is presented as 1/50.  Is there a 50 image limit on the mobile viewer?

This is a know bug. The mobile version should display the same number of images as the Flash version. A bug-fix version addressing this issue should hopefully be released soon.

I don't have a mobile device on which to test your gallery but I have disabled Flash in Firefox 3.6.10 (to force 'mobile' mode) and all 50 images display correctly.

Steven Speirs
SimpleViewer Support Team.

Re: Mobile viewer

ImagesbyBarry wrote:

When I use my ipad, the image count is presented as 1/50.  Is there a 50 image limit on the mobile viewer?

Also, when I get to image 33, the screen goes blank and image 34-50 only show the waiting grid in the center of the screen.

Viewing the gallery in explorer does not have any issues and I created the gallery using the desktop svpro apploication.

This is similar to the issue I'm having with the non-flash mobile player only showing 11 of 17 images. Coincidentaly that is 2/3 of my gallery (11 of 17) and also 2/3 of your gallery (34 of 50). Could that be a clue to something in the default non-flash code?
I asked about my issue in this post: http://www.simpleviewer.net/forum/viewt … p?id=11337

Edited to add: Just tested a theory that the number of images viewable is a percentage of total images in the gallery. It seems that only 2/3 of the gallery images are viewable in the non-flash mode (mobile). I uploaded a new gallery with 20 images and now the first 13 images can be seen. That's 2/3 of 20. Previously only 11 of 17 images were viewable...again 2/3 of 17. I suspect there is an issue with the default code to generate the non-flash galleries.

Here's the new 20-image gallery: http://www.robertjsimons.com/sv_test_seniors20/

and the previous 17-image gallery: http://www.robertjsimons.com/sv_test_seniors/

ETA: The issue has been resolved with version 2.1.1 and my test galleries have been removed.

Last edited by Bob Simons (2010-11-27 04:17:06)

Re: Mobile viewer

This should be fixed in the version that was just released, SimpleViewer 2.1.1. To upgrade delete the svCore folder from your server and upload the new svCore folder from the SimpleViewer 2.1.1 download and clear your browser's cache or you can upgrade the gallery using in the new version of svBuilder.

Mike Richards
SimpleViewer Support Team.