Topic: Dropdown menu conflict.

Hi I haven't seen this anywhere so I figured I'd ask here. I've been using the wordpress plugin and it works great but I'm having a problem with the viewer overlapping a navigation menu I have. #27 in the link below is the answer for the html version but I'm unsure of how to use it with the wordpress plugin. … 9/faq.html

It works fine in most browsers but IE8 is having problems dropping the navigation below the simpleviewer. Here's a link to the page in question.

Thanks in advance for any tips you guys can give!

Re: Dropdown menu conflict.

If you want to set the parameter 'wmode' to 'opaque' in WP-SimpleViewer v2.0.5, you can add the following code after line 708 (before 'swfobject.embedSWF...') in the file wp-content/plugins/wp-simpleviewer/wp-simpleviewer.php

Steven Speirs
SimpleViewer Support Team.

Re: Dropdown menu conflict.

That's perfect! Thanks for the help Steven!