Topic: Svmanager and Simpleviewer V2

Hi,

Quick question to see if Svmanager is compatible with the new V2 SImpleviewer galleries yet, and if so, from what version?

Cheers,
Robert.

Re: Svmanager and Simpleviewer V2

Support for SimpleViewer 2.0 was introduced in svManager version 1.6.0.

SimpleViewer has recently been upgraded to version 2.1. Support for this upgrade was added in svManager version 1.7.1.

More information in the svManager version history.

You might also want to review the information on Upgrading svManager in the user manual.

jack

Jack Hardie
SimpleViewer Support Team.