Topic: create or open new gallery doesn't work

hello, i'm new here and i hope, you can help me. yesterday my installation worked and i made a new gallery. all worked. but today i opened the svbuilder-application and now i cann't open or create a gallery. nothing happens sad
what  i make wrong? hope, you can help me, because it's a wonderful gallery  smile

Re: create or open new gallery doesn't work

If the 'New Gallery...' and 'Open Gallery...' buttons in svBuilder do not function (or are not displayed), I'd recommend uninstalling svBuilder and Adobe Air and reinstalling both.
The latest version of Adobe Air can be found here: http://get.adobe.com/air/

Steven Speirs
SimpleViewer Support Team.

Re: create or open new gallery doesn't work

thank you for your reply.  i'll try it. today i've just uninstalled the svBuilder after install it didn't work. now i'll try to uninstall also the adobe air. i hope that will be the problem. tell you after, if it works  wink

Re: create or open new gallery doesn't work

ok, i've tried it. but it doesn't work. can i have a problem with my mastercollection cs5. i think it worked, before i've installed the adobe air. the simple viewer asked me all the time to install adobe air and i thougt to have an old version. so i've installed the adobe air. oh, no, i think i've made something wrong. do you have another solution for my problem? greetings from austria  wink

Re: create or open new gallery doesn't work

Do you have any other Air applications with which to test your Air installation?
If not, search the web for a sample Air application and see if that runs as expected.

i opened the svbuilder-application and now i cann't open or create a gallery. nothing happens

What exactly do you mean by 'nothing happens'?
When you run svBuilder do you see the 'Welcome to svBuilder splash screen'?
Does the spash screen then disappear to be replaced with 'New Gallery...' and 'Open Gallery...' buttons?
Does the appearance of the buttons change when you hover over them?
Are you able to click them and, if so, what happens next?

Steven Speirs
SimpleViewer Support Team.

Re: create or open new gallery doesn't work

thank you for reply. when i run svBuilder i see the 'Welcome to svBuilder splash screen'.
i also see the buttons 'New Gallery...' and 'Open Gallery...' .
the appearance of the buttons changes black when i hover over them.
i can also click them, but the new window doesn't open: where it's possible to get images with drag and drop.
before i installed the new adobe air, this window opened and i was able to get my images with drag and drop or to browse.
i don't think to have an other air application, because when i uninstall it, it's not possible to open svBuilder.air.
i have an apple computer and i know a specialist for apple-computers and i will also ask him tomorrow, if the
adobe air installation is able to make problems with my installations (like mastercollection cs5,..).
is it possible, that the newest installation of adobe air makes problems with svBuilder?

Last edited by Verena (2010-11-03 14:53:12)

Re: create or open new gallery doesn't work

i don't think to have an other air application, because when i uninstall it, it's not possible to open svBuilder.air.

I was suggesting for you to download and install a different program that runs on Adobe Air in order to see whether or not all (or any) programs that rely on Adobe Air work.

I have the latest version of Adobe Air (2.5.0.16600) installed on my PC sand can successfully install and run svBuilder and svBuilder-Pro.

Hopefully your Apple specialist can figure out what is causing your problem.

Steven Speirs
SimpleViewer Support Team.

Re: create or open new gallery doesn't work

oh no, i'm very blond with my black hair  sad
it was just a simple problem.
i just started the svBuilder.air again. then i received ever the attention :
that the application already exists and i can
uninstall - exit - or start install (i don't know exactly the english translation)

i ever uninstalled the existing application and made a new installation - that was wrong.
today i said 'start install' again - and -
it works big_smile  big_smile  big_smile  big_smile

i'm very happy, because it's really a wonderful application.
thank you for your support

Re: create or open new gallery doesn't work

Hello,

maybe I'm missing out on something, but the same thing happens to me.
I already reinstalled both AIR and svbuilder several times, but I still don't get past the "new gallery" / Open Existing" dialog... :-(
The Buttons appear to be functioning, but nothing ever happens....

I'm on a new i7 MacBook Pro, newest OS X 10.6.5.

Could it be that there are compatibility issues?

Thanks in advance.