Topic: URGENT: Thumbnails don't display when turning off Flash

I just purchased a pro version and everything is working great, except when I turn off the "Use Flash" option the gallery's style completely changes from the options I select in svBuilder-Pro. The thumbnails on the bottom disappear and are replaced with the caption bar (which I have turned off). The main images are also enlarged to where they take up the whole screen when I just want them to display at a normal size and be able to resize in real time when people click and drag the window size. I need this to look the same as it does with Flash turned on and how it looks in svBuilder-Pro on my website. I need to use the gallery to send out to multiple clients by the end of the day, so any quick help is greatly appreciated. Thanks!

Re: URGENT: Thumbnails don't display when turning off Flash

The non-Flash Mobile Player uses a simplified UI that is designed for display on small mobile devices. As such it does not support the same options as the Flash gallery.

Felix Turner
SimpleViewer Support Team.

Re: URGENT: Thumbnails don't display when turning off Flash

Is there any way that both can be turned on so it displays the gallery normal online and optimized for iphones/ipads? Or would I have to make two gallerys with two different URLs to get it to work like this?

Re: URGENT: Thumbnails don't display when turning off Flash

Is there any way that both can be turned on so it displays the gallery normal online and optimized for iphones/ipads?

Yes, that what it does by default when 'useFlash' is set to true. Set useFlash to false to disable Flash completely.

Felix Turner
SimpleViewer Support Team.

Re: URGENT: Thumbnails don't display when turning off Flash

Ah, ok, perfect! Thanks!