Topic: Can't open existing gallery

I just started using this program. Everything works fine except I can't open an existing gallery. There is a open gallery button but it won't open any of the galleries I have created and saved.

Re: Can't open existing gallery

You are talking about svBuilder correct? Are the galleries you are having trouble opening galleries you just created or galleries you created awhile ago i.e. with an older version of SimpleViewer? What happens when you try to open them? Are you getting an error message or do the partially open?

Mike Richards
SimpleViewer Support Team.

Re: Can't open existing gallery

I have just purchased SV Pro V2.1 and get the same problem with svBuilder-Pro.
I can use svBuilder-Pro to create a new slideshow but cannot use it to Open the the saved gallery.
My system has the latest Adobe AIR and is XP Pro SP3 with 2GB Ram.

When trying to open a saved gallery svBuilder-Pro does open the gallery and I can see the list of images but no thumbnails show. svBuilder shows a bussy mouse icon and suddenly the svBuilder window vanishes from the screen. Its also gone from TaskManager Applications and Processes tabs.  Memory useage according to TaskManager never tops 1GB so I do not think its a RAM problem.

The slideshow I am tring to edit has 464 images of local, mixed resolution source .JPG files -  see http://kenya.kbit.co.uk

Trying a test with a smaller slideshow, 24 images seems to work OK

Last edited by PhilK (2010-11-10 15:09:48)

Re: Can't open existing gallery

The slideshow I am tring to edit has 464 images of local, mixed resolution source .JPG files

Are all of your images smaller then 4095 x 4095?

Mike Richards
SimpleViewer Support Team.

Re: Can't open existing gallery

Yes, max is 4000x3000

Re: Can't open existing gallery

It does sound like resource issue if it works with smaller galleries and it does not work with really large galleries. If you choose create a new gallery and then import all of the images from that galleries image folder does it work?

Mike Richards
SimpleViewer Support Team.

Re: Can't open existing gallery

I'm using svBuilder-Pro v2.1.0

The galleries are the ones I just created. When I try to open a gallery all the gallery files are grayed out.

Re: Can't open existing gallery

@AdamIFW

When I try to open a gallery all the gallery files are grayed out.

Do you mean they are grayed out in the open dialog or in svBuilder after using the open dialog?

Mike Richards
SimpleViewer Support Team.

Re: Can't open existing gallery

They're grayed in the open dialog box

Re: Can't open existing gallery

@AdamIFW

Do you have both the Standard and Pro version of svBuilder installed or just the Pro version? If you click on one of your gallery folders and click OK does any thing happen?

Mike Richards
SimpleViewer Support Team.

Re: Can't open existing gallery

I figured it out. Thank you!

Re: Can't open existing gallery

Mike

I can import all 464 images from the gallery image folder and create a new gallery.

I saved the new slideshow to a new folder, quit svBuilder,  restarted it then opend it aparently no problem !

The saved slideshow had all settings at default. Now I will experiment with changed settings for thumbnail size, aotoplay etc.

Phil