Topic: Gallery locks up in Internet Explorer 8 when reloading/revisit gallery

Its okay in all other browsers - first of all wasnt loading then have found the post about removing px in the simple viewer embed on html - displays okay once then locks up on Internet explorer browser - can anyone help? roll

Re: Gallery locks up in Internet Explorer 8 when reloading/revisit gallery

Please post the URL of your gallery that you are having the issue with.

Mike Richards
SimpleViewer Support Team.

Re: Gallery locks up in Internet Explorer 8 when reloading/revisit gallery

Mike Richards wrote:

Please post the URL of your gallery that you are having the issue with.

http://www.goddardsgardens.co.uk/gg/orn … hemes.html

Re: Gallery locks up in Internet Explorer 8 when reloading/revisit gallery

Your gallery seems to be functioning fine in Win XP/IE8, did you clear your browser's cache after making the change? You could also try fixing your HTML errors.

Mike Richards
SimpleViewer Support Team.

Re: Gallery locks up in Internet Explorer 8 when reloading/revisit gallery

Thanks for your help.   I work on a mac and I also have a pc to check browser issues on that platform - I asked a friend to check the gallery and it views fine on theirs so I am running a virus check on the pc as I suspect that may be the cause.

I have just upgraded this morning to SVBuilder- pro from simple viewer pro 1.2 and its awesome! At least I learnt the hard way with the donkey work adapting the galleries in the xml etc but that makes it easier to use this upgraded tool.