Topic: Server Requirements???

This plugin doesn't seem to work on my server.  Does it require PHP5?  It installs and I see the add simpleviewer button in posts and pages but when I hit add gallery nothing happens. No error, no nothing.  I tried with flickr and without.  Any ideas?

Re: Server Requirements???

What version of PHP are you running?

Felix Turner
SimpleViewer Support Team.

Re: Server Requirements???

I got my answer.  I remembered I had a client on a different server with PHP5 and I installed there to do a test and viola, it works.  So I have to get my server upgraded if I want to use Simpleviewer.

Re: Server Requirements???

OK great. What PHP version did it not work on?

Felix Turner
SimpleViewer Support Team.