Topic: The autoplay button

A small problem (I hope). The autoplay button shows up on the screen, but it is not clickable. the arrows to go forward and back work fine, but the autoplay button just wont click.

Thanks

my config is;

simpleviewergallery
    showOpenButton="false"
    showFullscreenButton="false"
    showAutoPlayButton="true"
    enableLooping="true"
    imageFrameStyle="rounded"
    frameColor="#e6e6fa"
    thumbPosition="left"
    thumbColumns="2"
    thumbRows="4"
    thumbWidth="65"
    thumbHeight="65"
    thumbPreloading="page"
    thumbLoadBrightness="2"
    imageTransitionType="slide"
    frameWidth="10"
    imageVAlign="top"
    imageHAlign="left"
    stageHAlign="left"
    stageVAlign="top"
    imageNavColor="#e6e6fa"
    showImageNav="hover"
    imageNavStyle="triangle"
    thumbNavStyle="triangle"
    buttonBarHAlign="left"
    buttonBarPosition="overlay"
    maxImageWidth="600"
    maxImageHeight="600"
    thumbVAlign="top"
    captionPosition="top"
    dropShadowStrength="3"
    showBackButton="true"
    backButtonY="400"
>

Re: The autoplay button

Are you using transparency with your gallery in your HTML?

Mike Richards
SimpleViewer Support Team.

Re: The autoplay button

Mike Richards wrote:

Are you using transparency with your gallery in your HTML?

yes.

SV.simpleviewer.load('sv-container', '100%', '100%', 'transparent',true,flashvars);

Re: The autoplay button

When you use transparency it allows your HTML elements to overlap the flash, most likely one of your elements is covering the button. If you have trouble finding which element it might be you can add border='2' bordercolor='red' to your html elements to see their size and location on the page.

Mike Richards
SimpleViewer Support Team.

Re: The autoplay button

Mike Richards wrote:

When you use transparency it allows your HTML elements to overlap the flash, most likely one of your elements is covering the button. If you have trouble finding which element it might be you can add border='2' bordercolor='red' to your html elements to see their size and location on the page.

I tried that to no avail... I also turned off transparent back to 222222 and the problem still exists.

Re: The autoplay button

Ok, after playing around with your settings it looks like you have positioned the caption so it is overlapping your autoplay button. You will need to move one of them to get it working.

Mike Richards
SimpleViewer Support Team.

Re: The autoplay button

The funny part is I was just coming in to say that...

Thanks for the help.