Topic: flickrImageCount and flickrSetId aren't working

I am customizing the XML file and both options aren't working. This should be easy. What is wrong here?

<?xml version="1.0" encoding="UTF-8"?>

<simpleviewergallery
   
    galleryStyle="MODERN"
    title="SimpleViewer Gallery"
    textColor="FFFFFF"
    frameColor="FFFFFF"
    frameWidth="20"
    thumbPosition="LEFT"
    thumbColumns="3"
    thumbRows="8"
    showOpenButton="TRUE"
    showFullscreenButton="FALSE"   
    maxImageWidth="640"
    maxImageHeight="640"
    useFlickr="true"
    flickrUserName="addicts"
    flickrImageCount="100"
    flickrSetId="72157623767038376"
    languageCode="AUTO"
    languageList=""       
    imagePath="images/"
    thumbPath="thumbs/"
   
>

</simpleviewergallery>

Re: flickrImageCount and flickrSetId aren't working

Taking the 'web' folder from the SimpleViewer Pro download as a sample gallery and using your code above in the 'gallery.xml' file, both flickrImageCount and flickrSetId work as they should.
The gallery displays the Flickr set 72157623767038376 and displays the first 100 of the images in the set (4 pages of 24 thumbnails (3 x 8) and a fifth page containing the remaining 4 thumbnails).
Make sure you are using SimpleViewer Pro (rather than the Standard version) as flickrImageCount and flickrSetId are both Pro options: http://simpleviewer.net/simpleviewer/pr … tml#flickr
Also, Flickr galleries must be uploaded to a web server to be displayed: http://simpleviewer.net/simpleviewer/su … #trouble_8

Steven Speirs
SimpleViewer Support Team.