Topic: Images not displaying in Chrome

Hi - my gallery is not displaying correctly when using Chrome:

www.pandafoto.co.uk

This is the code that relates to simpleviewer - could anyone please tell me what I'm doing wrong?

Cheers!
Marc

<div id="flashcontent">SimpleViewer requires JavaScript and the Flash Player. <a href="http://www.macromedia.com/go/getflashplayer/">Get Flash.</a></div>   
    <p>
      <script type="text/javascript">
   
        var fo = new SWFObject("viewer.swf", "viewer", "100%", "100%", "8", "#181818");
       
        // SIMPLEVIEWER CONFIGURATION OPTIONS
        // To use an option, uncomment it by removing the "//" at the start of the line
        // For a description of config options, go to:
        // http://www.airtightinteractive.com/simp … tions.html
       
        //fo.addVariable("xmlDataPath", "gallery.xml");
        //fo.addVariable("firstImageIndex", "26");   
        //fo.addVariable("langOpenImage", "Open Image in New Window");
        //fo.addVariable("langAbout", "About");   
        //fo.addVariable("preloaderColor", "0xFFFFFF");
       
        fo.write("flashcontent");   
      </script>
    </p>
</body>
</html>

Re: Images not displaying in Chrome

Start by removing overflow: hidden; from the CSS in your HTML and adding a Doctype to the top of your HTML doc right before your <HTML> tag.

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

Once you have done that if it still does not work take a look at your other HTML errors and don't for get to clear your browser's cache after making the changes.

Mike Richards
SimpleViewer Support Team.

Re: Images not displaying in Chrome

Many thanks Richard, worked a treat! smile