Topic: Flickr Tags not working

I chose a random flickr user and one of their tags, and their images load fine in svBuilder. But when I try using one of my tags and username, i get the "Flickr Images Not Found" error. The two oldest images were uploaded late last nigh (over 12hrs ago). The tags appear to be working on the Flickr site. Is it just a matter of time before the tags are seen by svBuilder??

Note: If I leave the "Flicker Tags" field blank, all my images load just fine. Problem is only when any of my tags are entered.... All images are set to "safe" and are public.

Just downloaded SimpleViewer yesterday - v2.1.1 - mac.

Thanks for any help  smile

Re: Flickr Tags not working

It may just be a case of waiting a little longer.
Recently added Flickr tags can take a while to show up in Flickr API searches.

Steven Speirs
SimpleViewer Support Team.

Re: Flickr Tags not working

Yep. That appears to be the case... The two uploaded and tagged more than 30hrs ago are now working. The rest aren't. Even the ones that have the same tags. Was hoping existing tags would begin working immediately.... SimpleViewer still seems to be a good way to go  smile 

Thanks!

Re: Flickr Tags not working

I'm also trying to use the flickr functionality and it's not showing up (yet).  It's been about a day and a half since installing the new version of simple viewer for wordpress and tagging images at flickr.  The prospect of waiting to see if waiting is the issue isn't too scientific.  Any additional help or information about tag propagation time would be helpful.  Thanks.  John

Re: Flickr Tags not working

Yeah. I would like some more info on that as well if there are any Flickr gurus that could fill us in.

fwiw- The last ones i uploaded are going on 48hrs now without their tags being propagated, or whatever it is causing the delay  roll  Maybe they do it in mass a few times a week or something(?)

Re: Flickr Tags not working

For anyone curious it's been 3 days+ now  roll

Maybe using sets with the pro version would update more quickly?

Re: Flickr Tags not working

I really like the potential of this feature and want it to work and work faster.  Would it make sense for me to drop the flickr people a note asking them to comment or better... fix the issue?

Re: Flickr Tags not working

There is currently an issue with Flickr's API where newly applied tags are not showing up: http://www.flickr.com/help/forum/en-us/ … 560721827/

Flickr are aware of this and are working to resolve it. Unfortunately there is nothing we can do to fix this on our end. In the meantime there are 2 workarounds:

1) Copy your flickr images locally and make a local gallery.

2) Use Flickr sets with SimpleViewer-Pro. Flickr sets continue to work well.

Felix Turner
SimpleViewer Support Team.

Re: Flickr Tags not working

Felix wrote:

There is currently an issue with Flickr's API where newly applied tags are not showing up: http://www.flickr.com/help/forum/en-us/ … 560721827/

Flickr are aware of this and are working to resolve it.


Ahhhhh.... I see it is still a problem, that Flickr knows about as recently as a few hours ago...  Really stinks....