Topic: I can not get simpleviewer to have a back ground, grrrr

I have tried EVERYTHING to get my simpleviewer to have a custom background. I used simple veiwer years ago and it was no problem now the Image will not take. I tryed EVERYTHING i can think of. GRRRRRRR. Can someone help me. I stuck the XML line in the top of the XML galley file and nothing still.

simple english please =*)

Re: I can not get simpleviewer to have a back ground, grrrr

For SimpleViewer 1.9 change the hexadecimal  number in the embed code to set the background color. If that is not working for you please post the URL of your page that you are having the issue with.

var fo = new SWFObject("viewer.swf", "viewer", "800", "600", "8", "#181818");

    Change the "800" to be the width of your gallery. It can be a pixel value ("800") or a percentage ("50%").
    Change the "600" to be the height of your gallery. It can be a pixel value ("600") or a percentage ("50%").
    Change the "#181818" to be the hexadecimal background color of your gallery.

http://simpleviewer.net/simpleviewer/su … /embedded/

Mike Richards
SimpleViewer Support Team.

Re: I can not get simpleviewer to have a back ground, grrrr

Mike thanks for the responce. The page is not online yet. Im trying to change the background to a image. A jpg file.

Re: I can not get simpleviewer to have a back ground, grrrr

To use an image for the background set backgroundImagePath = "theBackGroundImage.jpg" in your gallery.xml. Make sure to clear your browser's cache after making any changes.

http://simpleviewer.net/simpleviewer/su … tions.html

Mike Richards
SimpleViewer Support Team.

Re: I can not get simpleviewer to have a back ground, grrrr

it doesnt work. Black background as always.

here is what i put in the XML file.

?xml version="1.0" encoding="UTF-8"?
simpleviewergallery

    backgroundImagePath = "a.jpg"
    useFlickr="false"
    resizeOnImport="true"
    cropToFit="false"


  image imageURL="images/SportManx_Girl.jpg"
    thumbURL="thumbs/SportManx_Girl.jpg"
    linkURL="images/SportManx_Girl.jpg"
    linkTarget="_blank" .........................................

Re: I can not get simpleviewer to have a back ground, grrrr

the JPG file is a.jpg and is located in the gallery folder.

Re: I can not get simpleviewer to have a back ground, grrrr

If you are using imageURL and thumbURL in your XML file, then your are using SimpleViewer v2.x (not SimpleViewer v1.x) and have posted in the wrong forum which has been throwing us off track.
If using SimpleViewer v2.x and you wish to use a background image, the option to use is backgroundURL (not backgroundImagePath which is, indeed, for SimpleViewer v1.x): http://simpleviewer.net/simpleviewer/pr … .html#back
Alternatively, you could set a background image on your HTML page using CSS and then give SimpleViewer a transparent background: http://simpleviewer.net/simpleviewer/su … ml#embed_6

Steven Speirs
SimpleViewer Support Team.