Topic: display of sv-Builder Pro opening and subsequent pages

I've searched the FAQ's and the postings for my problem but no luck.  When I open sv-Builder Pro, the opening screens are almost blank not at all like the instructions.  I would paste here a screen shot but pasting images does not work here. 

How can I get some text on the screen?  I'm running Macbook Pro, 4 gig RAM, system 10.6.5 and the sv-Builder is brand new - version 2.1.1

bill oudegeest

Re: display of sv-Builder Pro opening and subsequent pages

Make sure you have the latest version of Adobe Air: http://get.adobe.com/air/
The 'Troubleshoot AIR installation' page can be found here: http://kb2.adobe.com/cps/403/kb403150.html
Check out the 'Mac OS X Installation Issues' section.
Also, I found a thread in the Adobe Forums which might help.  The scenario might not be the same but the method for reinstalling Adobe Air in the last post might be worth trying: http://forums.adobe.com/thread/207398

Steven Speirs
SimpleViewer Support Team.

Re: display of sv-Builder Pro opening and subsequent pages

Regarding the blank screens in simple viewer pro 2, I tried each of the solutions posed:

I have the most recent version of Air and it's used each day but I checked anyway.
I looked a the forum for Air but there were no posts about my situation - the simple viewer screens with no text on them.

A like problem occurred with Adobe Widget Browser when a number of downloaders had not text.  The problem was a font and Adobe tried making a couple of different versions of the Widget Browser before one finally fixed the problem.

Will you guys, simple viewer, be exploring this problem or should I look for another gallery maker?

Thanks,

bill oudegeest

Re: display of sv-Builder Pro opening and subsequent pages

Can you double check you are running the latest version? Help -> About svBuilder-Pro...

We switched to using system fonts in v2.1.1 which should have fixed this issue. If that's not it, can you check to see if you have the  'Arial' font installed on your machine?

Felix Turner
SimpleViewer Support Team.

Re: display of sv-Builder Pro opening and subsequent pages

Felix,

Regarding the problem of text not appearing on my screens when trying to run SV Builder Pro, yes I am running the latest version of SV Builder Pro - 2.1.1.

I do have Arial on my computer.

Thank you for looking into this.