Topic: audio

I just started using the pro version I tried to follow your instructions but I can't get the mp3 file to play, I put it in yhe image folder put a folder called sounds and put it in there and nothing this is the language at the end
<!--START SIMPLEVIEWER EMBED.-->
<script type="text/javascript" src="svcore/js/simpleviewer.js"></script>
<script type="text/javascript">
jQuery(document).ready(function () {
SV.simpleviewer.load("sv-container", "100%", "100%", "222222", true );
});
</script>
<div id="sv-container"></div>
<!-- END SIMPLEVIEWER EMBED -->

the pictures work fine I think I am putting the file in the wrong place or naming the path wrong
url     http://www.leesstudiophoto.com/senior/index.html

Re: audio

Two issues in your gallery.xml you have an extra quotation marks audioURL="sounds/"Bad As.mp3"" and if you are giving the audioURL as sounds/Bad As.mp3 the sounds folder should be in the senior folder not the images folder. If you want it in the images folder the audioURL should be images/sounds/Bad As.mp3.

Also I would suggest you do not use file names with spaces on the web, Bad As.mp3 should be Bad_As.mp3 or Bad-As.mp3 or BadAs.mp3.

Mike Richards
SimpleViewer Support Team.

Re: audio

I redid the whole folder and renamed the file pulling out the spaces I put a mps file in the sounds folder and told it to search "sounds/BadAs.mp3" and this what it shows up as   &quot;sounds/BadAs.mp3&quot; but it still won't work I also redownloaded to my website
<!--START SIMPLEVIEWER EMBED.-->
<script type="text/javascript" src="svcore/js/simpleviewer.js"></script>
<script type="text/javascript">
jQuery(document).ready(function () {
SV.simpleviewer.load("sv-container", "100%", "100%", "222222", true );
});
</script>
<div id="sv-container"></div>
<!-- END SIMPLEVIEWER EMBED -->

url    http://www.leesstudiophoto.com/senior/index.html
sorry

Re: audio

In your 'gallery.xml' file you have the entry:

audioURL="sounds/"Bad As.mp3""

Change this to:

audioURL="sounds/BadAs.mp3"

The extra quotes should not be there and it looks like the mp3 file no longer has a space in the filename.

Steven Speirs
SimpleViewer Support Team.