Topic: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

Hi,

I used to use the svbuilder program with dreamweaver on my iMac without problems.
Now, using MacBook Pro i7, OS X 10.6.5 and after installing the latest version of simple viewer,
it appears that svbuilder is not working on my new system.
Since I can't get an older version, I can't check out if that's the problem.

I've installed Adobe AIR and already reinstalled it as well.
SVbuilder was installed succesfully (several times ;-)

When I start the application, I get the dialog "create new gallery" and "open existing", but when hitting the buttons, nothing ever happens.
What am I missing?

Thanks a lot in advance.

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

The late is version of Adobe Air might be the issue have you tried a previous version?

http://kb2.adobe.com/cps/853/cpsid_85304.html

Mike Richards
SimpleViewer Support Team.

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

Hello,

I tried different versions of Adobe Air, but nothing works. I uninstalled en reinstalled Adobe Air (2.0.4, 2.5.0, 2.5.1) and svBuilder several times. Still svBuilder doesn't work. When hitting the button 'Open Gallery...' or 'New Gallery...' nothing happens.

So what can I do? My computer is brand new, everything else is working fine, so what can be the problem?

I hope you can help.

Thanks in advance.

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

Yes it's quite strange. Can you use the application menu at top?

Felix Turner
SimpleViewer Support Team.

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

Yes, I can use the menu. But when choosing Gallery -> new, or -> open, nothing happens.
The Help section seems to work.

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

Hi,

What version of Adobe AIR do you have installed? To determine the version of AIR you have, check here: http://kb2.adobe.com/cps/407/kb407625.html

The latest version of Adobe AIR is 2.5.1. If you dont have this version please upgrade your Adobe AIR version: http://get.adobe.com/air/

What version of svBuilder do you have installed? To determine the version of svBuilder you have, run svBuilder and do Help -> About

The latest version of svBuilder is 2.1.1. If you dont have this version please upgrade to the latest version: http://www.simpleviewer.net/simpleviewe … grade.html

Felix Turner
SimpleViewer Support Team.

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

As I described before, I have installed the latest version of Air (2.5.1.) and svBuilder (2.1.1.).

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

are you running the application off of a network drive? Do you have full permissions on your machine?

Felix Turner
SimpleViewer Support Team.

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

No, I am not running the application off of a network drive.
Yes, I have full permission on my machine.

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

Hi,

I have exact the same problem. I'm running Windows 7 Ultimate 64bit.
Downgraded Adobe Air but with the newest and all older versions the buttons won't work.

I've tested on another Windows 7 machine (32bit), same problem.

When i push the open/new gallery button my hard disk is loading by the way, for some seconds
After it stops loading nothing happened.

Greets, G.

Last edited by G.Ice (2011-04-08 19:09:11)

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

I have a similar problem! when I click on "New Gallery" I get a new page to create a new slideshow; but when I click on "Open Gallery" I get a pop-up window allowing me to go to my old index.htm file - BUT I do have the option tp\o open the index,html by clicking on it. Help!! Why can't I open an existing gallery? Thanks

Last edited by Scattergood (2011-05-03 19:04:49)

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

When opening a gallery you select a gallery folder not a HTML file.

Felix Turner
SimpleViewer Support Team.

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

Thanks Felix for the assistance.  I look forward to using SimpleViewer on my webpages once I figure out a few other things. thanks again.

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

I have been using SV Builder version 2.13, and successfully created 3 galleries, and today it suddenly stop responding. I click Open or New Gallery, nothing is happening. There is no updates on anything, it just stopped working. Please advise! I am using it on Mac. Thanks in advance for your time!

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

Try this:

1) Close svBuilder
2) Delete this folder: /Users/YOURUSERNAME/Library/Application Support/Adobe/AIR/svBuilder
3) Restart svBuilder

If the above does not work, try uninstalling and reinstalling svBuilder.

Steven Speirs
SimpleViewer Support Team.

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

Thank you so much! Yes it is working now! big_smile

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

Steven Speirs wrote:

Try this:

1) Close svBuilder
2) Delete this folder: /Users/YOURUSERNAME/Library/Application Support/Adobe/AIR/svBuilder
3) Restart svBuilder

If the above does not work, try uninstalling and reinstalling svBuilder.


hi i'm having the same problem but i'm running on windows xp. wts the path for that and is the solution for it the same

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

This solution may also work for Windows users.

The path for Windows XP should be:
C:\Documents and Settings\YOUR_USER_NAME\Application Data\Adobe\AIR\ELS\svBuilder-Pro

Steven Speirs
SimpleViewer Support Team.

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

Ok I've got the same problem - been using svBuilder for over 6 months without an issue now...
When I cllick on New gallery... or Open Gallery.. nothing happens.
I have the same problem with the free version svBuilder
using Pro version 2.1.2

I've reinstalled both and Adobe AIR - to no avail

OS is Win 7

Last edited by ozevents (2011-09-30 10:37:15)

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

@ozevents

On Windows 7, try the following:

1) Close svBuilder-Pro
2) Delete this folder: C:\Users\your_username\AppData\Roaming\Adobe\AIR\ELS\svBuilder-Pro
3) Restart svBuilder-Pro

You may need to show hidden files to navigate towards the folder above.

Also, as a SimpleViewer Pro v2.1.2 user, you can upgrade to the current version (v2.1.3) and try installing svBuilder-Pro v2.1.3.
Several bugs have been fixed since v2.1.2. See the version history for details.
Instructions for 'Upgrading SimpleViewer-Pro' (including svBuilder-Pro) can be found here.

Steven Speirs
SimpleViewer Support Team.

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

Thank-you that fixed it
be great if this instruction was on the FAQ page - took me ages to find this

Last edited by ozevents (2011-10-01 00:09:05)

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

I had a similar problem as the user named ozevents.

When I open SimpleViewer and try to click on "Open Gallery" or "New Gallery" this erros pops up "svBuilder-Pro.exe has stopped working" then it shuts off.

I've tried deleting the Adobe AIR file and tried restarting but I still haven't gotten passed this error.

Are there any other fixes?

I'm running version 2.2

Re: SVBuilder - Buttons "new gallery" and "open" not working OS X 10.6.5

@Sirventagod

Please try the following and make sure that you have the latest versions of the installation files for both Adobe Air (v3.1) and svBuilder (v2.2.0) before proceeding.
The latest version of Adobe Air can be downloaded from this page: http://get.adobe.com/air/

(1) Uninstall svBuilder
(2) Uninstall Adobe Air
(3) Delete this folder:
Mac: /Users/your_username/Library/Application Support/Adobe/AIR/svBuilder
Windows (XP): C:\Documents and Settings\your_username\Application Data\Adobe\AIR\ELS\svBuilder
Windows (Vista, Win 7): C:\Users\your_username\AppData\Roaming\Adobe\AIR\ELS\svBuilder
(4) Install Adobe Air v3.1
(5) Install svBuilder v2.2.0

Adobe's 'Troubleshoot Air Installation' pages may also be of help.
Mac: http://kb2.adobe.com/cps/902/cpsid_90205.html
Windows : http://kb2.adobe.com/cps/403/kb403150.html

Steven Speirs
SimpleViewer Support Team.